• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

camera

7 posts in this topic

Posted · Report post

Hello:

I am from Mexico City, and i have a ZTE ux-850 from the company Telcel, i charge a wonderful rom, but the camera do not work.

some body have a solution? thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi, which ROM do you have installed at the moment ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I assume I have the exact same phone, as I'm from mexico too.

The default ROM is 2.1 and I think pretty much is the same phone that was sold in brazil and had many problems with the camera.

Anyways, any progress regarding this issue? Thanks in advance!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I assume I have the exact same phone, as I'm from mexico too.

The default ROM is 2.1 and I think pretty much is the same phone that was sold in brazil and had many problems with the camera.

Anyways, any progress regarding this issue? Thanks in advance!

Titanio, try the Wannabe-Sens rom listed in this section. My camera works like a charm with that update :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Titanio, try the Wannabe-Sens rom listed in this section. My camera works like a charm with that update :)

I've tried to find this "Wannabe-Sens" on this forum but couldn't find it. Could you point me to the topic where it is available?

Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've tried to find this "Wannabe-Sens" on this forum but couldn't find it. Could you point me to the topic where it is available?

Thanks.

its HERE but i never did any mods for cameras, just added deadlink kernel, if its a kernel issue, it might be the same with any rom

0

Share this post


Link to post
Share on other sites

Posted · Report post

its HERE but i never did any mods for cameras, just added deadlink kernel, if its a kernel issue, it might be the same with any rom

thank you SIR, its a great rom.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.