Sign in to follow this  
Followers 0
spacam

Battery wipe

6 posts in this topic

good evening,

how to make a proper battery wipe? 2 days ago i fully charged my phone, after switchet it off and let it charging another 20 minutes. After that i did battery wipe, battery stayed on 100% nearly for 2 hours. I was calling about 100 minutes, send couple of sms and my vwifi was on all the time. I was on imo chat all the time as well. Phone worked nice stay alive nearly 2 days. Today battery went flat and phone went automaticly off. I plug the charger in and switched phone on. Charging was just 2 hours and battery was full, but now after 20 minutes i have just 92% .. I dont know if i do anything wrong. Is it better left phone off when i charging it first? Or it doesnt matter.

I m using cm7

0

Share this post


Link to post
Share on other sites

It might make a difference if you had something syncing in the background the second time - that would drain the battery very quickly.

0

Share this post


Link to post
Share on other sites

What is better is i charging phone first time, leave it off or switch it on? Anyway i m not sur if was anything syncing, because my phone get off on first charge after the wipe, i switch it back on with the charger in.. I played 5 minutes nfs hot pursuit and battery was on 95 after that lost another 7 percent in 20 minutes. And now is on 88 about a hour

It might make a difference if you had something syncing in the background the second time - that would drain the battery very quickly.

0

Share this post


Link to post
Share on other sites

anyway you should put new version cm7 on :) I will instal it and will make batery wipe again :) Will be it on today?

It might make a difference if you had something syncing in the background the second time - that would drain the battery very quickly.

0

Share this post


Link to post
Share on other sites

anyway you should put new version cm7 on :) I will instal it and will make batery wipe again :) Will be it on today?

yes im just editing the thread to post the link now

0

Share this post


Link to post
Share on other sites

nice :)

yes im just editing the thread to post the link now

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.