• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Problem with light sensor after update to v20l

5 posts in this topic

Posted

Hi,the light sensor not working after this f****ng update,in the display menu settings,the options for ,brightnes, and ,timeout, are NOT active./grey colored/.I also try to downgrade to the previos ROM,but the problem remain unsolved...I use another program from the market to sett the brightnes and the timeout,but i want this sensor working again.........And the question is,software or hardware is the problem?The phone is from Vivacom,Bulgaria,simfree.Ill be grateful if somebody have a decision for the problem...

0

Share this post


Link to post
Share on other sites

Posted

Hi,the light sensor not working after this f****ng update,in the display menu settings,the options for ,brightnes, and ,timeout, are NOT active./grey colored/.I also try to downgrade to the previos ROM,but the problem remain unsolved...I use another program from the market to sett the brightnes and the timeout,but i want this sensor working again.........And the question is,software or hardware is the problem?The phone is from Vivacom,Bulgaria,simfree.Ill be grateful if somebody have a decision for the problem...

Thats odd. Try to install logcat and see if any sugestive message cames out.

0

Share this post


Link to post
Share on other sites

Posted

i upgraded my former 3 Austria branded phone to the newest v20l version, so far without your described problems.

0

Share this post


Link to post
Share on other sites

Posted

Hi,the light sensor not working after this f****ng update,in the display menu settings,the options for ,brightnes, and ,timeout, are NOT active./grey colored/.I also try to downgrade to the previos ROM,but the problem remain unsolved...I use another program from the market to sett the brightnes and the timeout,but i want this sensor working again.........And the question is,software or hardware is the problem?The phone is from Vivacom,Bulgaria,simfree.Ill be grateful if somebody have a decision for the problem...

Have you inserted a SIM card? Because this is also happened to me without SIM. When I inserted it, working again and uninserted it, didn't work again...

0

Share this post


Link to post
Share on other sites

Posted

Have you inserted a SIM card? Because this is also happened to me without SIM. When I inserted it, working again and uninserted it, didn't work again...

With or without sim,the sensor not work,maybe its a hardware problem,the operator told me ,give it back for repair,....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.