Sign in to follow this  
mourgolukos

camera not working FIXED

Recommended Posts

hello everyone!

i recently bought an used omnia pro gt-b 7610 and as soon as i got it, i flashed it with costum rom.

When everything was great and ive been happy for my achievment, i realised that the camera was not working! To be more specific, when i open the camera app it opens normaly, the flash ech. works fine, i can see what the phone "see" through the screen, and when i press the button to capture, the screen blacks out and sais camera app is tarminated because there is no camera or something like this!

I tried almost every rom i found in here, officials and customs (thank you so much for the options you offer as comunity), without success. I also tried hard reset with dial code, button hard reset, camera apps fixed and i got NOTHING!

Please could someone help me?

PS

sorry for my english

Edited by mourgolukos

Share this post


Link to post
Share on other sites

anyone?

well did ur camera worked when it was on the previous offical rom. did u had a dump of the rom with which it was shipped...

Share this post


Link to post
Share on other sites

Hello again. I reallised that my omnia after the win mo update by samsung does not showing me any more the battery status on the up right corner of my screen (i know its a bit late, i use an android phone as primary and have this one as car pc LOL).

Does anybody know how to fix this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.