• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Want to unlock your OMC / Skate? Tutorial here!

720 posts in this topic

Posted

@tilal6991

To enter FTM mode, in my case, you need to hold pressed 'volume down' button, not the 'volume up'.

It was a misspelling from Lalit's part.

0

Share this post


Link to post
Share on other sites

Posted

2 secs - I'm uploading the fix now.

To be clear,it says wrong boot.mbn

It does not say boot.img

0

Share this post


Link to post
Share on other sites

Posted (edited)

To be clear,it says wrong boot.mbn

It does not say boot.img

Go on files folder and rename it to "boot.img" and post the exact file size to see if it matches.

Correct one must have: 3.614.720 bytes / 3,44 MB / 3.530 KB

Edited by D3abL3
0

Share this post


Link to post
Share on other sites

Posted

in files, boot.img shows no file size ?

0

Share this post


Link to post
Share on other sites

Posted

in files, boot.img shows no file size ?

Yep - I did that to reduce file size. It was intentional. I am uploading the fixed files now - 23%

1

Share this post


Link to post
Share on other sites

Posted

I read someone's post asking if I used this(on this thread) method.

I didn't, I used the original method with original files from original sources. But this is the same deal, just the files were messed up. ;)

0

Share this post


Link to post
Share on other sites

Posted

I read someone's post asking if I used this(on this thread) method.

I didn't, I used the original method with original files from original sources. But this is the same deal, just the files were messed up. ;)

wot android version did your phone ship with, 2.3.5 ???

0

Share this post


Link to post
Share on other sites

Posted (edited)

can anyone confirm that after unlocking there phone, this *983*0# no longer works ???

Edited by tillaz
0

Share this post


Link to post
Share on other sites

Posted (edited)

wot android version did your phone ship with, 2.3.5 ???

Correction: It was 2.3.4. Why?

Now I'm sort of confused if it was 2.3.4 or 2.3.5.... Will you make me restore the backup of my shipped stock rom to confirm? <_<

Edited by D3abL3
0

Share this post


Link to post
Share on other sites

Posted

Correction: It was 2.3.4. Why?

just thought it might have something to do with why you don't get that pop up..

0

Share this post


Link to post
Share on other sites

Posted

*983*0# no longer works can confirm.

0

Share this post


Link to post
Share on other sites

Posted

Could not get into FTM mode but it looks like it should be volume down, should i be waiting for this new boot.img fix and i am on 2.3.4 with bluemonte rom does that make a difference.

0

Share this post


Link to post
Share on other sites

Posted

Yep - I did that to reduce file size. It was intentional. I am uploading the fixed files now - 23%

where will you be uploading fix tilal ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Correction: It was 2.3.4. Why?

Now I'm sort of confused if it was 2.3.4 or 2.3.5.... Will you make me restore the backup of my shipped stock rom to confirm? <_<

i think it might of shipped on 2.3.5 if this has never worked for you *983*0#

as it now seems to not work for shipped 2.3.4 users after doing the unlock that is based on 2.3.5 stuff huh.gif

could be why your not getting that pop up...

Edited by tillaz
0

Share this post


Link to post
Share on other sites

Posted

i think it might of shipped on 2.3.5 if this has never worked for you *983*0#

as it now seems to not work for shipped 2.3.4 users after doing the unlock that is based on 2.3.5 stuff huh.gif

could be why your not getting that pop up...

will this mean we cannot calibrate ?

0

Share this post


Link to post
Share on other sites

Posted

when i try flash stock recovery and run .bat file, phone is rebooting, but flash not starting, and i see "waiting for device"

If i see "FTM" - that mean, i flashed stock recovery?

0

Share this post


Link to post
Share on other sites

Posted

i think it might of shipped on 2.3.5 if this has never worked for you *983*0#

as it now seems to not work for shipped 2.3.4 users after doing the unlock that is based on 2.3.5 stuff huh.gif

could be why your not getting that pop up...

I am on 2.3.4 running bluemonte have only flashed stock recovery and *983*0# returns "connection problem or invalid MMI code" phone is not connected to computer not sure if it needs to be to run that code as i don't know what it should return.

0

Share this post


Link to post
Share on other sites

Posted

when i try flash stock recovery and run .bat file, phone is rebooting, but flash not starting, and i see "waiting for device"

If i see "FTM" - that mean, i flashed stock recovery?

did you CWM installed before?

0

Share this post


Link to post
Share on other sites

Posted (edited)

will this mean we cannot calibrate ?

not using that method no.. but there should be other ways, there is an app in lalits cm7 rom should do it

Edited by tillaz
0

Share this post


Link to post
Share on other sites

Posted

@tilal6991

To enter FTM mode, in my case, you need to hold pressed 'volume down' button, not the 'volume up'.

It should be 'volume down' .

1

Share this post


Link to post
Share on other sites

Posted

Yep fixed in tut.

0

Share this post


Link to post
Share on other sites

Posted

I am on 2.3.4 running bluemonte have only flashed stock recovery and *983*0# returns "connection problem or invalid MMI code" phone is not connected to computer not sure if it needs to be to run that code as i don't know what it should return.

it should give a list of hardware tests to preform

0

Share this post


Link to post
Share on other sites

Posted (edited)

right...im getting no where, i started using tillals method a reflashed the stock rom from cwm7.... so...now when i try this method i get waiting for device.... if i try tillas method it asks for the file i posted earlier...all help appreciated before i brick this...lol

Edited by ninjagordy
0

Share this post


Link to post
Share on other sites

Posted

right...im getting no where, i started using tillals method a reflashed the stock rom from cwm7.... so...now when i try this method i get waiting for device.... if i try tillas method it asks for the file i posted earlier...all help appreciated before i brick this...lol

waiting for device ? do you have debugging turned on ?

0

Share this post


Link to post
Share on other sites

Posted

so whhere r u up to .r u in ftm mode or are you by with unlock or just starting .

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.