• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Want to unlock your OMC / Skate? Tutorial here!

720 posts in this topic

Posted

As I understand, unlocking only enables you to use any network operator Sim card. It doesn't get rid of the pre-installed programs. For that you need to change the ROM (operating system) or something. http://android.modac...-for-beginners/

Thanks for that, god so many stuff to read and put my head around it. This is really new to me and I am getting a bit confused. I finally managed to get my Wifi sorted after forgetting the network and login on again. I just would like to get rid of some of the Orange stuff now. I will read the tuts tomorrow, I have had enough for one day.

JC

0

Share this post


Link to post
Share on other sites

Posted

thanks mate, this worked fine

0

Share this post


Link to post
Share on other sites

Posted

Really struggling after about 16 hours trying to unlock ,read over 70 pages and re read lol,pc running Windows Xp pro

Handset ADB interface is always the problem says Cannot install this hardware Fatal error during installation

USB debugging connected

Any advice guys

0

Share this post


Link to post
Share on other sites

Posted

Really struggling after about 16 hours trying to unlock ,read over 70 pages and re read lol,pc running Windows Xp pro

Handset ADB interface is always the problem says Cannot install this hardware Fatal error during installation

USB debugging connected

Any advice guys

You are trying to install the drivers on the first post?

0

Share this post


Link to post
Share on other sites

Posted

You are trying to install the drivers on the first post?

Yes have done them and various other usb drivers with no luck

0

Share this post


Link to post
Share on other sites

Posted

Yes have done them and various other usb drivers with no luck

Remove ALL the drivers you have installed. Then try installing the drivers on the first post.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Removed all drivers,and re downloaded all drivers

Connected phone to USB

Found new hardware wizard

USB Mass storage device But no debugging showing even tho checked

Edited by redphill
0

Share this post


Link to post
Share on other sites

Posted

Well I`ve spent enough time trying to get this damn Skate unlocked!

Over a week of trying and days spent re-reading this and other posts, searching the net and other sites for possible answers to issues, I`m giving in, its got me beat!

Ive uninstalled all the drivers and programs many times to install them again hoping that this time they will work, man I`ve even done a full system reinstall to totally remove any gremlins that may have been affecting the unlock process, and still its an Orange phone!

Tried to unlock it with the battery in and with the battery out and even using 2 different usb cables and using each separate ports in turn.Tried doing this on an XPSP3 Netbook, a Vista laptop, another XP3 desktop and a Windows 7 laptop, each to no avail as there is always some issue cropping up.

I`ll wait another month and just pay Orange their unlock fee, thanks to all that tried to help.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Just wanted to say, brought a Orange Monte Carlo today (Once I had found an Argos that had them in stock), just got home, followed the tutorial and now have an unlocked phoned running on GiffGaff.

Running:

AMD Phenom II x4 Black Edition

Windows 7 Enterprise 64-bit

Used drivers that the device offers when plugging in the 1st time.

No problems what so ever Cheers.... now to change the OS :)

Edited by Lord Lucan
0

Share this post


Link to post
Share on other sites

Posted

Just want to say many thanks for the tutorial for unlocking OMC.

Thing is after up dating my OMC to CM 2.3.7, my LED flash not working , this is even after installing Tourch Apps from the Market.

Please can anyone help.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

I'm new to OMC, just bought it yesterday. I'm now trying to unlock it. Two questions:

1. can I do the whole procedure without a sim card in the phone?

2. can I use windows xp to do the unlocking?

Many thanks.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Deleted.  I will make new post.

Edited by Voxpop2011
0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks, Gavin. I sent tilal a PM and apparently the problem is that Windows XP is not detecting my phone, AGAIN. I suppose I will get there eventually. It took me nearly a month to root. I will have to wait until next weekend as the pc is at my Mother's.

Edited by Voxpop2011
0

Share this post


Link to post
Share on other sites

Posted

hey all! new to the thread but have read the vast majority of the thread so far and i have to say congrats to everyone, this is quite a feat :D

like some users i struggled at first with the "waiting for device" message (not recognising the phone). i eventually managed to get past this by using another computer (older version of win 7), so it seems as many have said before, it is drivers which cause problems.

however, i have now come to a new problem. im at stage 15 in the tutorial, where i restore the backup file; but my port is unavailable :/ . it displays port: COM5 Port not available.

any ideas?

thanks

val

0

Share this post


Link to post
Share on other sites

Posted

just add new port i think .

0

Share this post


Link to post
Share on other sites

Posted (edited)

hey all! new to the thread but have read the vast majority of the thread so far and i have to say congrats to everyone, this is quite a feat :D

like some users i struggled at first with the "waiting for device" message (not recognising the phone). i eventually managed to get past this by using another computer (older version of win 7), so it seems as many have said before, it is drivers which cause problems.

however, i have now come to a new problem. im at stage 15 in the tutorial, where i restore the backup file; but my port is unavailable :/ . it displays port: COM5 Port not available.

any ideas?

thanks

val

When you use the FTM Flash Tool make a note of which port it has detected the phone on. When you come to use the QPST Software click on QPST Configuration and add the port which was detected by the FTM Tool. Then when you restore the file select that port. Hope it makes sense!

Edited by bloomsan
0

Share this post


Link to post
Share on other sites

Posted

hi all, first post so be gentle lol, have been reading through the unlocking topic for a couple of weeks and finally decided to have a try.stock omc so thought didnt need step 4 anyway got to step 13 and start was greyed out ,pop up box appeared saying 'sales_dl_p729v_sweden .\ files is not exist ' closed it and pressed start, box appeared saying ' sales_dl_p729v_sweden line 1 cant open partition ' hoping this means something to someone 'cause i'm totally new at this, thx

0

Share this post


Link to post
Share on other sites

Posted (edited)

the image called system move it or copy it to the files folder.

Edited by wrtease
0

Share this post


Link to post
Share on other sites

Posted

i did and worked fine.

0

Share this post


Link to post
Share on other sites

Posted

thanks guys, yeah i got it sorted, i just switched usb port on my computer and for some reason that made a difference... the reason for the previous post was i didnt know whether i could unplug the phone when in ftm mode.

so yeah, its all good thanks :)

0

Share this post


Link to post
Share on other sites

Posted

Well I spent about three hours today trying and failing to unlock. So back home I actually sat down and read the entire thread. Things are now a little clearer. Putting the battery back at stage 6 seems to be the way to go. Also QPST is less mystifying, although I have to say that this program is extremely slow to respond on Windows XP, you think nothing is happening whereas, in reality, things are grinding away at a glacial pace in the background.

I shall be having another go next weekend, although I have a question: if you have a brand new phone, at which point in the list can I safely start; if the phone is rooted, has Titanium back up installed but no custom roms again, where should I start. If I successfully unlock and install ClockworkMod, will have to root again?

0

Share this post


Link to post
Share on other sites

Posted

Well I spent about three hours today trying and failing to unlock. So back home I actually sat down and read the entire thread. Things are now a little clearer. Putting the battery back at stage 6 seems to be the way to go. Also QPST is less mystifying, although I have to say that this program is extremely slow to respond on Windows XP, you think nothing is happening whereas, in reality, things are grinding away at a glacial pace in the background.

I shall be having another go next weekend, although I have a question: if you have a brand new phone, at which point in the list can I safely start; if the phone is rooted, has Titanium back up installed but no custom roms again, where should I start. If I successfully unlock and install ClockworkMod, will have to root again?

Yes you will have to.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi tilal. I eventually decided to install parallels on mac to run windows 7 to do this tutorial and unlock and root my OMC. I'm stuck on step 6 of your how to

unlock the OMC tutorial

I'm running windows 7 64 bit through parallels desktop on osx lion. The usb is plugged into windows properly. When i double click the bat file a black window flashes up for a slip second and closes - I tried step 7 but none of what was supposed to happen did. My phone didn't switch off or vibrate and nothing appeared after turning off, removing battery, plugging back in via usb whilst holding the volume button - so I presume that stage 6 isnt working for me for some reason. The app seems incompatible - could it be a 64 bit windows issue?

Edited by MadeInMachines
0

Share this post


Link to post
Share on other sites

Posted (edited)

Moved over to http://android.modac...ost__p__1891367 cuz am not getting any responses here :P

Edited by trueno2k
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.