• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Want to unlock your OMC / Skate? Tutorial here!

720 posts in this topic

Posted

waiting for device ? do you have debugging turned on ?

after i flashed thye srock rom i cant find the debugging option now...can you tell me where it will be ??

0

Share this post


Link to post
Share on other sites

Posted

after i flashed thye srock rom i cant find the debugging option now...can you tell me where it will be ??

settings/applications/development

0

Share this post


Link to post
Share on other sites

Posted (edited)

answered post above

Edited by wrtease
0

Share this post


Link to post
Share on other sites

Posted

question have you unlocked it yet.

0

Share this post


Link to post
Share on other sites

Posted

noobtastic...lol....will start again...cheers troops!!

0

Share this post


Link to post
Share on other sites

Posted

well this has set the forum on fire it will be buzzing for ages now and probily see all the blade owners bying it now .good for the forum and members .

0

Share this post


Link to post
Share on other sites

Posted

did you CWM installed before?

YES

0

Share this post


Link to post
Share on other sites

Posted

YES

OK. In which case the flashing of stock recovery should work. Does it say waiting for device while the green android is on screen?

0

Share this post


Link to post
Share on other sites

Posted (edited)

ok downloading new zip and going to start but one thing I have installed es file explorer enabled root mounted file system but for the life of me i can't get it to leave the sd card when you press to go up folders it just closes. any ideas.

update in ES File Explorer i had to change home directory. go into settings then home directory and change from /sdcard/ to just / and that lets you into files system.

Edited by putbinoot
0

Share this post


Link to post
Share on other sites

Posted

ok downloading new zip and going to start but one thing I have installed es file explorer enabled root mounted file system but for the life of me i can't get it to leave the sd card when you press to go up folders it just closes. any ideas.

press the home button.

0

Share this post


Link to post
Share on other sites

Posted

OK. In which case the flashing of stock recovery should work. Does it say waiting for device while the green android is on screen?

Yes!

0

Share this post


Link to post
Share on other sites

Posted

Yes!

That is extremely strange - all I have done is replace the clockworkmod image with that of stock recovery.

I think you have a problem with drivers which I have no idea how to sort.

0

Share this post


Link to post
Share on other sites

Posted

can anyone confirm that after unlocking there phone, this *983*0# no longer works ???

In my case, My OMC, which was shipped with 2.3.4 and updated to 2.3.5 after unlocking, could enter into engineering mode by *983*0#

0

Share this post


Link to post
Share on other sites

Posted

My *983*0# works but wifi mac still showing 11:22:33:44:55:66 when really is 00:50:4c:19:54:30

I unlocked with zte 2.3.5 stock rom

0

Share this post


Link to post
Share on other sites

Posted

My *983*0# works but wifi mac still showing 11:22:33:44:55:66 when really is 00:50:4c:19:54:30

I unlocked with zte 2.3.5 stock rom

Yeah - follow the last step of this guide to normalize it.

0

Share this post


Link to post
Share on other sites

Posted

That is extremely strange - all I have done is replace the clockworkmod image with that of stock recovery.

I think you have a problem with drivers which I have no idea how to sort.

Thanks! i found mistake!

OMC Unlocked!

0

Share this post


Link to post
Share on other sites

Posted (edited)

So you want to unlock your OMC/Skate? You’ve come to the right place! All the stuff in the tutorial is simplified by me but the full credit for unlock has to go to xiaoyaoswim who originally posted this method here. I HAVE UNFORTUNTLEY BEEN UNABLE TO TEST THIS MYSELF BUT SEVERAL PEOPLE REPORT IT WORKING SO THERE SHOULD BE NO PROBLEMS. HOWEVER THERE IS A POSSIBILITY OF LOSING WARRANTY AND MAC ADDRESS.

You should already have the required drivers installed at the beginning of the tutorial.

  1. Go to Settings, About Phone, Status and note down the WiFi MAC address on a piece of paper. THIS IS VERY IMPORTANT.
  2. Download this file and unzip it.
  3. Go into “Preparation” folder and run the “install-recovery-windows.bat”. This should flash stock recovery and reboot the phone.
  4. Shut the phone down
  5. Remove your battery
  6. Get your USB cable ready. Now as you connect the phone to your computer press the volume down button. Don’t let go of the volume button until “FTM” comes up on your phone.
  7. Go into the Unlock folder of the extracted zip file and run “download.exe”
  8. If you are sure you want to unlock press “START”!
  9. Sit through some hairy moments as it flashes itself and unlocks the phone.
  10. Remove your USB cable, put the battery back in and any SIM of your choice – your phone is now unlocked!!
  11. Power on the phone.
  12. OPTIONAL – go to “POST-UNLOCK FOLDER” and run the bat file again – this installs ClockworkMod
  13. WiFi will not work as the phone has lost the MAC address. However, once you flash back to the ROM of your choice do the following:
    • Install ES File Explorer on your phone
    • Enable root mode on it and RW to system partition. This can be done in the app’s settings accessed by pressing the menu button
    • Go to /system/etc/nv_4319.txt and click it.
    • Open with Note Editor and scroll down until the the line saying “macadress=…”
    • Change the “…” to your MAC address you noted down.

You now have an unlocked Orange Monte Carlo / ZTE Skate!!!

Hi tilal6991,thanks for your effort to make an easy-to-follow unlocking guide.

I would like just to add 3 points:

1 it' would be good if the windows driver link isincluded http://www.multiupload.com/BQ7VQOQA4L,since some people are in trouble to find it.

2 in step 3 you should mention that USB cable need to be connected prior to run the “install-recovery-windows.bat”

3. in step 13,just as D3abL3 said, there are two lines including “macadress=”, which might make some people confusing. As we know the one begin with # is just annotation.It would be clear if you guide people to edit the line containing “macaddr=00:11:22:33:44:55”.

Edited by xiaoyaoswim
0

Share this post


Link to post
Share on other sites

Posted

I have done everything whats possible and my omc runs like Galaxy 2.

Everything works like must be,wifi,bt,3.5 g etc.

I've changed mac adress in nv 4319 and 4329 and it works very good

in phone status mac is showing as writen by me but when i am checking via *983*0# it is 11:22:33:44:55:66 but who cares when my omc runs like SGS2

0

Share this post


Link to post
Share on other sites

Posted (edited)

ok clicked on download.exe and got a box something about something not found or expected (sorry i should have writen it down, haden sweden at the end i think) clicked ok came up again clicked ok again and flash box appeared clicked start and all went well, put giffgaff sim in and all ok.biggrin.gif went into post unlock folder and clicked on the bat file all went well, installed es file explorer from apk launched and this is were it's not happeningsad.gifsad.gif can't enable root explorer do i have to root phone again as phone appears back to stock.blink.gif

Edited by putbinoot
0

Share this post


Link to post
Share on other sites

Posted (edited)

ok clicked on download.exe and got a box something about something not found or expected (sorry i should have writen it down, haden sweden at the end i think) clicked ok came up again clicked ok again and flash box appeared clicked start and all went well, put giffgaff sim in and all ok.biggrin.gif went into post unlock folder and clicked on the bat file all went well, installed es file explorer from apk launched and this is were it's not happeningsad.gifsad.gif can't enable root explorer do i have to root phone again as phone appears back to stock.blink.gif

you need to put a rooted rom on via cmw cm7 or bluemonte

Edited by philmein
0

Share this post


Link to post
Share on other sites

Posted

just install clockwork and install any rom .you could install atomic and its easier to edit the nv files to get wifi to work.choice is yours.

0

Share this post


Link to post
Share on other sites

Posted

Thanks! i found mistake!

OMC Unlocked!

after unlock, i can't flash CWM, when i run bat, i see error "device not found", and phone not reboot.

debug - on

0

Share this post


Link to post
Share on other sites

Posted

after unlock, i can't flash CWM, when i run bat, i see error "device not found", and phone not reboot.

debug - on

So USB debugging is on yet it still doesn't work. Try rebooting

0

Share this post


Link to post
Share on other sites

Posted

use TW3 to flash CWM

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.