• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Tutorial - Get your MAC Address if you already unlocked - NOW UP!

257 posts in this topic

Posted

Yep in FTM mode, it says it on the front screen of the phone

Andrew

Did you click browse beside ports and find your phone? In software download application on your computer?

0

Share this post


Link to post
Share on other sites

Posted

Did you click browse beside ports and find your phone? In software download application on your computer?

Yes, clicked browse by ports and the phone is not listed, I even reinstalled the USB drivers and put the phone into FTM mode again, the phone is currently connected to the PC with FTM on the screen

Andrew

0

Share this post


Link to post
Share on other sites

Posted

Yes, clicked browse by ports and the phone is not listed, I even reinstalled the USB drivers and put the phone into FTM mode again, the phone is currently connected to the PC with FTM on the screen

Andrew

I'm stumped. What I suggested has worked for everyone so far :(. I'll try and come up with something.

0

Share this post


Link to post
Share on other sites

Posted

I'm stumped. What I suggested has worked for everyone so far :(. I'll try and come up with something.

Cheers for your help mate, the phone and WIFI is working, just get that error message when I enable WIFI through settings, if I turn WIFI on through the power control I do not see the message.

Regards

Andrew

0

Share this post


Link to post
Share on other sites

Posted

I was having the same problem, you need to go into the qpst configuration and add new port in the ports tab :)

1

Share this post


Link to post
Share on other sites

Posted

I was having the same problem, you need to go into the qpst configuration and add new port in the ports tab :)

You de man, there she is now

Thanks

Andrew

0

Share this post


Link to post
Share on other sites

Posted

I unlocked my phone but did not wrote down my MAC address before... Is there a way to get my Wi-fi working?

Thanks for the help

0

Share this post


Link to post
Share on other sites

Posted

I unlocked my phone but did not wrote down my MAC address before... Is there a way to get my Wi-fi working?

Thanks for the help

Yep - follow the same tut above but when it comes to editing nvitems just use a random mac address.

0

Share this post


Link to post
Share on other sites

Posted

wow. this help! gonna try it later, but i wanna to know, as i m downloading bluemonte now, should i unlock it 1st or it doesnt matter if i use a custom rom?

0

Share this post


Link to post
Share on other sites

Posted

I unlocked my phone but did not wrote down my MAC address before... Is there a way to get my Wi-fi working?

Thanks for the help

Look at your bluetooth address and change maybe the last few chars; in my case, only the last digit is changed - and by one unit.

0

Share this post


Link to post
Share on other sites

Posted (edited)

wow. this help! gonna try it later, but i wanna to know, as i m downloading bluemonte now, should i unlock it 1st or it doesnt matter if i use a custom rom?

It would overwrite it with a stock zte rom, so no real point in installing bluemonte first.

Edited by zomgbugs
0

Share this post


Link to post
Share on other sites

Posted

Now worked, all unlocked, error message has gone, thanks to all that helped

Regards

Andrew

0

Share this post


Link to post
Share on other sites

Posted

wow. this help! gonna try it later, but i wanna to know, as i m downloading bluemonte now, should i unlock it 1st or it doesnt matter if i use a custom rom?

Unlock first and then flash custom ROM

0

Share this post


Link to post
Share on other sites

Posted

Anyone know what error 1935 is ?

Get it when running setup.exe for QPST

0

Share this post


Link to post
Share on other sites

Posted

:lol: done! so far nothing happen yet..but as usual my bluetooth cant connect to my laptop >.< try to change to bluemonte now, nvr try flash new rom before, hope everything will be smooth.

0

Share this post


Link to post
Share on other sites

Posted

Anyone know what error 1935 is ?

Get it when running setup.exe for QPST

I would get rid of any C++ things you already have installed.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I would get rid of any C++ things you already have installed.

Yeah done that one already,rebooted,and tried again,but same error ?

Googled error 1935. It seems like a good registry clean could solve it,so I am on that now.

Must be common as there is a website dedicated to it :lol:

http://www.error1935.org/

Edited by jikobutsu
0

Share this post


Link to post
Share on other sites

Posted

Yeah done that one already,rebooted,and tried again,but same error ?

Googled error 1935. It seems like a good registry clean could solve it,so I am on that now.

http://support.microsoft.com/kb/902330

0

Share this post


Link to post
Share on other sites

Posted

I've managed to follow the step by step guide as described by tilal and all seemed to be going well. Edited the file via hex editor and restored and no problems. Went back into phone to check the Wifi Mac address and it states "unavailable" likewise for Bluetooth.

Anyone have any idea where I went wrong?

0

Share this post


Link to post
Share on other sites

Posted

I've managed to follow the step by step guide as described by tilal and all seemed to be going well. Edited the file via hex editor and restored and no problems. Went back into phone to check the Wifi Mac address and it states "unavailable" likewise for Bluetooth.

Anyone have any idea where I went wrong?

Connect to wifi and switch on Bluetooth

0

Share this post


Link to post
Share on other sites

Posted

Connect to wifi and switch on Bluetooth

I switched on Bluetooth and that has populated the Bluetooth address so great. Went to set up wifi and it wont allow me. Under the WiFi it says "Error" . Any idea where I go from here?

0

Share this post


Link to post
Share on other sites

Posted

I switched on Bluetooth and that has populated the Bluetooth address so great. Went to set up wifi and it wont allow me. Under the WiFi it says "Error" . Any idea where I go from here?

What rom are you using?

0

Share this post


Link to post
Share on other sites

Posted

What rom are you using?

Sorry but I'm a newbie to all of this. How do i determine which rom I'm using?

0

Share this post


Link to post
Share on other sites

Posted

Sorry but I'm a newbie to all of this. How do i determine which rom I'm using?

Well what did you install after unlocking? Have you installed clockwork mod.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.