davidevinavil

CyanogenMod-7.1-LiquidMt

976 posts in this topic

Yes I have a other question, I loved dolby, but I see its removed and now there is dps, but does it use the dolby chip? A update with dolby back would be very nice

Edited by armageddon97
0

Share this post


Link to post
Share on other sites
Nope can't find the official app :S

it might be on gapps also, find it.

es I have a other question, I loved dolby, but I see its removed and now there is dps, but does it use the dolby chip? A update with dolby back would be very nice

I might reveal scary mystery but dolby mobile is not a chip :D It's just program like DSP Manager, mere equalizer. I hope even DSP Manager has a setting to lower sound quality like dolby did :P

0

Share this post


Link to post
Share on other sites

Is there any hope to see a version of cm7.2 with the latest sources?

0

Share this post


Link to post
Share on other sites
Is there any hope to see a version of cm7.2 with the latest sources?

is there any chance to see a cm 7.2 with working bluetooth?

nope. Device tree is here, assemble it.

0

Share this post


Link to post
Share on other sites

Lately I've been having a strange problem with this ROM. I use a sdcard SDHC 8Gb + LinkSD with Fat + Ext 2 (or Ext 3 can't remember) partitions, and everything worked perfectly for several months, but since the last week that 5 in 5 minutes when I try to access to the gallery or any file in FAT partition i got an error "sd card dismouted or not present" but the Ext partition where applications are located, still accessible.

I unmount the card in settings and reassemble, and everything is ok, I access to both partitions FAT and EXT but after about 5min FAT partition is unavailable again and Ext partition remains ok.

Any idea to the solution?

0

Share this post


Link to post
Share on other sites

forget about link2sd and install darktremor scripts.

So basically, and for the best, I have to make a fresh install of the Rom? And then instal darktremor scripts. There is a specific version to CM7 or can be anyone?

Edited by freakk
0

Share this post


Link to post
Share on other sites
basically, and for the best, I have to make a fresh install of the Rom?

yap

And then instal darktremor scripts. There is a specific version to cm or can be anyone?
I've seen cm-cpecific ones but forgot where..
0

Share this post


Link to post
Share on other sites

yap

I've seen cm-cpecific ones but forgot where..

I'm tired of this metal.. lol. I can't understand how tho they make a phone like this with so few internal memory.

I'm going to try to find darktremor for CM7, i thinked that Link2SD was good enough!

0

Share this post


Link to post
Share on other sites

I'm tired of this metal.. lol. I can't understand how tho they make a phone like this with so few internal memory.

I'm going to try to find darktremor for CM7, i thinked that Link2SD was good enough!

I have the same problem for gallery.

Have you resoleved it?

So i have another problem..

sometimes when unlocking the screen with the button next to the jack in the screen lights up for a milli second, but turns off the touch continues to work even when the screen is black, in the sense that I can unlock it and go around the phone . This only happens on these occasions.

Any solution?

0

Share this post


Link to post
Share on other sites
I have the same problem for gallery.

Have you resoleved it?

what's matter?

when unlocking the screen with the button next to the jack in the screen lights up for a milli second, but turns off the touch continues to work even when the screen is black, in the sense that I can unlock it and go around the phone . This only happens on these occasions.

techno kernel?

0

Share this post


Link to post
Share on other sites

what's matter?

techno kernel?

this:

"Lately I've been having a strange problem with this ROM. I use a sdcard SDHC 8Gb + LinkSD with Fat + Ext 2 (or Ext 3 can't remember) partitions, and everything worked perfectly for several months, but since the last week that 5 in 5 minutes when I try to access to the gallery or any file in FAT partition i got an error "sd card dismouted or not present" but the Ext partition where applications are located, still accessible.

I unmount the card in settings and reassemble, and everything is ok, I access to both partitions FAT and EXT but after about 5min FAT partition is unavailable again and Ext partition remains ok.

Any idea to the solution?"

so yes u have tecnolover kernel!

0

Share this post


Link to post
Share on other sites
this:

try to repartition your SD as there may be a partition table fault caused by accident while using link2sd.

so yes u have tecnolover kernel!

no responsibility from me then.

0

Share this post


Link to post
Share on other sites

try to repartition your SD as there may be a partition table fault caused by accident while using link2sd.

no responsibility from me then.

the problem is the kernel?

0

Share this post


Link to post
Share on other sites

possibly

how i can restore the original cm7 kernel?

0

Share this post


Link to post
Share on other sites

it's in rom archive. ₣lash via fastboot

I have re-partitioned my sd.

reflash cm7.

i reboot and all work right.

after i install darktremor script and now it freeze at acer dmd image on boot.

any solution please?

0

Share this post


Link to post
Share on other sites
after i install darktremor script and now it freeze at acer dmd image on boot.

any solution please?

should be cm-specific script, not mere DT.

acer dmd image

cm 7.24? o_O

0

Share this post


Link to post
Share on other sites

should be cm-specific script, not mere DT.

cm 7.24? o_O

YES WHY?? o.O AND NOW WIFI DON'T WORKS XD

0

Share this post


Link to post
Share on other sites
YES WHY??

dmd is a davidevinavil sign :P

NOW WIFI DON'T WORKS XD

my version' bootimage is not compatible with davidevinavil one, that's it.

0

Share this post


Link to post
Share on other sites

dmd is a davidevinavil sign :P

my version' bootimage is not compatible with davidevinavil one, that's it.

can you reupload you're version plese??

I find a bug about cpu governor.

If i set Smoothass or anotherone governor the phone sometimes when it goes on standby, if i try to unlock the phone it show me unlock display after 1 second the display turn off and after 1 second i see the unlock image and i can use the phone...the problem is the governor,

0

Share this post


Link to post
Share on other sites
can you reupload you're version plese??

I don't have any of those.

I find a bug about cpu governor.

If i set Smoothass or anotherone governor the phone sometimes when it goes on standby, if i try to unlock the phone it show me unlock display after 1 second the display turn off and after 1 second i see the unlock image and i can use the phone...the problem is the governor,

the problem is I have ported some features from techno kernel and never reverted any of those. You should perfectly know a techno 1.3 problems :/

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.