95ka

My storage

10 posts in this topic

Hallo!

I wanna install Android on my i8000. I wanna install this on My storage. When i run installandroid, freeze after few sec. After reboot My Storage disappeared.

In Settings - Memory settings - my Storage write me My Storage unavailable.

Please help me.

0

Share this post


Link to post
Share on other sites

Hallo!

I wanna install Android on my i8000. I wanna install this on My storage. When i run installandroid, freeze after few sec. After reboot My Storage disappeared.

In Settings - Memory settings - my Storage write me My Storage unavailable.

Please help me.

So You didn't read first post and informations about corruptec my storage installer.... Try testdisk to restore.

0

Share this post


Link to post
Share on other sites

How can i do this?

So You didn't read first post and informations about corruptec my storage installer.... Try testdisk to restore.

0

Share this post


Link to post
Share on other sites

I see message now:

DON'T USE AUTOMATIC INTERNAL STORAGE INSTALLER - IT HAS A BUG WHICH AVOIDS PROPER INSTALLING. WAIT FOR UPDATE!

To late for me. :(

0

Share this post


Link to post
Share on other sites

I had the same problem.

On the site there is a warning not to try to install, prompts you to wait a version without the installer bug, which never left.

What happened was that the partition has been deleted, you need to recreate it and reactivate it.

I do not remember exactly how I to do, at some point but I had to format the partition in Windows (configuring access as a pen drive) and use the Storage Manager program to activate it.

0

Share this post


Link to post
Share on other sites

I see message now:

DON'T USE AUTOMATIC INTERNAL STORAGE INSTALLER - IT HAS A BUG WHICH AVOIDS PROPER INSTALLING. WAIT FOR UPDATE!

To late for me. :(

Wait FOREVER for update.

0

Share this post


Link to post
Share on other sites

Flash a MST rom, it worked for me.

0

Share this post


Link to post
Share on other sites

How to do this?

have you flashed a rom before? if not read this and flash this ROM (the MST file)

0

Share this post


Link to post
Share on other sites

have you flashed a rom before? if not read this and flash this ROM (the MST file)

Thanks. All working fine again.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.