• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Android 4.0.x on ZTE Racer

269 posts in this topic

Posted (edited) · Report post

Hey, you're not on your own! I'm still compiling AOSP at the moment. I also own a Blade, but the Racer has much more ICS potential at the moment. We already have a (partially) working ROM, the Blade doesn't have a working touchscreen in ICS.

Edit: compiling AOSP drives me nuts! After two hours of compiling, it gives an error code I've never seen before. huh.gif

Edited by FezzFest
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey, you're not on your own! But I'm still compiling AOSP at the moment. I also own a Blade, but the Racer has much more ICS potential at the moment. We already have a (partially) working ROM, the Blade doesn't have a working touchscreen in ICS.

wow this is interesting fact:D

0

Share this post


Link to post
Share on other sites

Posted · Report post

this may explain some errors compiling here

from this thread here on blade forum

0

Share this post


Link to post
Share on other sites

Posted · Report post

blade dev's got gsm working.. :o

0

Share this post


Link to post
Share on other sites

Posted · Report post

blade dev's got gsm working.. :o

so why shocked..thats a good thing right??..:-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

its good thats why shocked :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted · Report post

its good thats why shocked :rolleyes:

haha..:-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

haha..:-)

hey [entry=

0

Share this post


Link to post
Share on other sites

Posted · Report post

Here's something nice from the ZTE Blade forum.

Okie,

Here's the github repo which contains identical AOSP directories where ONLY modified files are located.

Pull that down, overwrite the original AOSP sources in the appropriate directories as per in the repo. With your handset running CM7, go to device/zte/blade, run extract-files.sh which will build the vendor directory at the root of the AOSP source tree :)

Invoke

. build/envsetup.sh

lunch

Choose 7 for zte_blade-eng and finally


make

And away you go, wait for the final images to be dumped into out/target/product/blade :)

Edit: bear in mind, the device/zte/blade is GB orientated so work would need to be done there :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone know where the bootanimation.zip file is in the rom

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone know where the bootanimation.zip file is in the rom

try system/ media:)

0

Share this post


Link to post
Share on other sites

Posted · Report post

try system/ media:)

alredy checked thats why im asking

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

alredy checked thats why im asking

could try data/ local?

absolute should show were it is:)

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

Posted · Report post

Ive not flashed the rom i just wanted to know.

And wen i flashed it there was no file managersad.gif

0

Share this post


Link to post
Share on other sites

Posted · Report post

could try data/ local?

absolute should show were it is:)

Its inside the framework itself.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Its inside the framework itself.

kman, you'll either have to change it on the pc or ninjamorph or similar..

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yh will do

0

Share this post


Link to post
Share on other sites

Posted · Report post

Its inside the framework itself.

@tilal6991, thanks mate:)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just for the asking but can someone romdump

Thanks

Cant enable debuggingmellow.gif

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just for the asking but can someone romdump

Thanks

Cant enable debuggingmellow.gif

it looks nive but i cant unlock it?

and what works what not?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Looks like blade forums are WAAAAAAY ahead of us in fixing stuff for ics roms

0

Share this post


Link to post
Share on other sites

Posted · Report post

I edited the first post in connection with the situation. Look ....

0

Share this post


Link to post
Share on other sites

Posted · Report post

Looks like blade forums are WAAAAAAY ahead of us in fixing stuff for ics roms

well we`ll have to get a ported version from the blade, unless you can build from source????

all the fixes that have been made in blade are currently incorperated into the racer port

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

the only thing i cant get sorted is the cursor on screen for touch all other fixes are applied and working so far, so if any body can help solve touch screen (kernal related) plz do so...thx

Edited by Racerboy
0

Share this post


Link to post
Share on other sites

Posted · Report post

the only thing i cant get sorted is the cursor on screen for touch all other fixes are applied and working so far, so if any body can help solve touch screen (kernal related) plz do so...thx

I try to ask deadlink perhaps he can help with the kernel

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.