• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Unlocking San Fran 2

214 posts in this topic

Posted (edited)

Ok I read back through all of your posts spike. You don't need to install the qcn file because you've already done that. That isn't what's stopping your phone booting. What's stopped your phone booting is bad roms (roms for different phones), or bad downloads of roms.

If you downloaded Fish n Chips RLS 3 then you should have just booted into that and you were done.

If you flashed the overclock kernal at the same time / without booting fully into F&C RLS3 first then you will have buggered it. If the download corrupted (which the MD5 sum enables you to check) then that would have resulted in a non booting phone too.

What I suggest you do is get a good download of Fish n Chips RLS 3 again. Check the file is the right size using an MD5 check tool. Flash that from Clockwork Mod and you're done. Don't **** about with anything else lol ;)

(I tried installing two of the roms on www.podtwo.com last week and neither would boot on my phone. They do boot into FTM mode if you hold down the buttons... OR they boot straight into an old blue version 3 of ClockworkMod that the buttons on the TMV wont work in.).

Edited by fr0do
0

Share this post


Link to post
Share on other sites

Posted

Ok I read back through all of your posts spike. You don't need to install the qcn file because you've already done that. That isn't what's stopping your phone booting. What's stopped your phone booting is bad roms (roms for different phones), or bad downloads of roms.

If you downloaded Fish n Chips RLS 3 then you should have just booted into that and you were done.

If you flashed the overclock kernal at the same time / without booting fully into F&C RLS3 first then you will have buggered it. If the download corrupted (which the MD5 sum enables you to check) then that would have resulted in a non booting phone too.

What I suggest you do is get a good download of Fish n Chips RLS 3 again. Check the file is the right size using an MD5 check tool. Flash that from Clockwork Mod and you're done. Don't **** about with anything else lol ;)

(I tried installing two of the roms on www.podtwo.com last week and neither would boot on my phone. They do boot into FTM mode if you hold down the buttons... OR they boot straight into an old blue version 3 of ClockworkMod that the buttons on the TMV wont work in.).

Thanks frOdo for this.

I have downloaded Fish n Chips RLS3 from here http://android.modac...s-for-crescent/ ( the older releases section) have checked file size with MD5 prog. Followed pre-flash instructions i.e wiped factory data, cashe partition & dalvik cashe. Flashed the rom from ClockworkMod & did a reboot from there & it goes to the green android logo again & no further.

I've repeated all the above again just to see if there was a chance of it working but alas the same result.....b****cks!!

Phone will still boot into chockworkMod but thats pretty much it.

I don't know if there is anything else to try, I guess this is the end of the road for my phone?...........so close yet so far!

My thanks to frOdo, PsYcHoKiLLa & others on this forum for trying to help me it is appreciated.

Cheers

0

Share this post


Link to post
Share on other sites

Posted (edited)

Sorry to hear that spike :(

Have you ever managed to boot into a rom? You unlocked it successfully right?

You said @ 9:20 on 6th March that you'd managed to boot into FTM mode? If you could do that again, you could use the ZTE tool to download the latest stable release of the stock rom.

In fact I read somewhere that it was possible to get the update tool to work with the phone at the green android screen too.

.

Edited by fr0do
0

Share this post


Link to post
Share on other sites

Posted

Sorry to hear that spike :(

Have you ever managed to boot into a rom? You unlocked it successfully right?

You said @ 9:20 on 6th March that you'd managed to boot into FTM mode? If you could do that again, you could use the ZTE tool to download the latest stable release of the stock rom.

In fact I read somewhere that it was possible to get the update tool to work with the phone at the green android screen too.

.

Hi frOdo

Not managed to boot into a rom & believe me I have tried FIsh n Chips, a stock rom & a debranded stock rom only to get to the green android after rebooting.

I can get to FTM mode but I have to go back through the de-brick method 5 proceedure in download mode to get it back on the screen, however, after clockworkmod is installed the phone will not go back into FTM mode.

I will have a look later about using the update tool I can't say that I have read anything about that, worth a try.

Just thinking would it be be possible to go back & install Gen1 firmware using method 5 & then flash Gen1 clockwork & a Gen1 rom? I know I have got an SF2 but I think I read the phone will become gen1 or 2 providing you're consistant about subsequent installation of clockwork & a rom????? Or am I chutching at straws!!

Cheers

0

Share this post


Link to post
Share on other sites

Posted

Hi frOdo

Not managed to boot into a rom & believe me I have tried FIsh n Chips, a stock rom & a debranded stock rom only to get to the green android after rebooting.

I can get to FTM mode but I have to go back through the de-brick method 5 proceedure in download mode to get it back on the screen, however, after clockworkmod is installed the phone will not go back into FTM mode.

I will have a look later about using the update tool I can't say that I have read anything about that, worth a try.

Just thinking would it be be possible to go back & install Gen1 firmware using method 5 & then flash Gen1 clockwork & a Gen1 rom? I know I have got an SF2 but I think I read the phone will become gen1 or 2 providing you're consistant about subsequent installation of clockwork & a rom????? Or am I chutching at straws!!

Cheers

You are still reading guides for the original San Francisco. There is no Gen 1 or Gen 2 for the SF2. If you try and flash things for another phone, you will cause more problems. If you use method 5 with firmware for the original San Francisco, you will permanently brick your phone.

Did you definitely flash the SF2 version of Fish and Chips, not the one for the Vivacity of original San Francisco?

0

Share this post


Link to post
Share on other sites

Posted

You are still reading guides for the original San Francisco. There is no Gen 1 or Gen 2 for the SF2. If you try and flash things for another phone, you will cause more problems. If you use method 5 with firmware for the original San Francisco, you will permanently brick your phone.

Did you definitely flash the SF2 version of Fish and Chips, not the one for the Vivacity of original San Francisco?

Thanks for the reply Amphoras

I'm pretty sure that everything is for the SF2 including Fish and Chips rom this is the link for that rom http://android.modac...s-for-crescent/ I used the RLS3.

But the problems I think stem right back to my original bad/ wrong flash of the unlock firmware the phone hasn't worked properly since then.

Cheers

0

Share this post


Link to post
Share on other sites

Posted

Yes spike in that post from 6th March you said you flashed a Blade 1 rom... that was what killed your phone.

If you can get to FTM then you can use the online update tool from here: http://wwwen.zte.com.cn/endata/mobile/UK/

You download and run that from your PC with your phone plugged into USB in FTM mode. If the phone is detected then you can download the latest stock rom and you'll be in business. The phone should be unlocked too. Then... walk away... :D

0

Share this post


Link to post
Share on other sites

Posted

Yes spike in that post from 6th March you said you flashed a Blade 1 rom... that was what killed your phone.

If you can get to FTM then you can use the online update tool from here: http://wwwen.zte.com...data/mobile/UK/

You download and run that from your PC with your phone plugged into USB in FTM mode. If the phone is detected then you can download the latest stock rom and you'll be in business. The phone should be unlocked too. Then... walk away... :D

Hi,

Took one final shot this evening at sorting my phone & I'm pleased to say it seems to be up & running!! :D

Went back & did method 5 flash of firmware I found for SF2 taken from the install files for unlocking SF2 not the ones I orginally took from bustlam's post on de-bricking. Then pretty much followed method 5 except while the phone was still in FTM mode I restored qcn settings using the QPST programme. Then installed clockworkmod, rebooted to clockworkmod & installed fish & chips rom rebooted & BINGO!!! Its now unlocked with my new sim in the phone & connected to my wifi & it seems all is well....PHEW!!!

So I think it was the firmware I installed initially was wrong all along & thats what caused all the problems???

But there is one thing I've just noticed I can't boot into clockworkmod now........but as you said frOdo perhaps its time to walk away!!! LOL

Many thanks to you, PsYcHoKiLLa & others on here its been a huge learning curve for me & I could not have sorted without you guys.

Cheers

spike

0

Share this post


Link to post
Share on other sites

Posted

smiley-face-sluggerwv-flickr-2319315420_90a9a7dc29_large.jpg

1

Share this post


Link to post
Share on other sites

Posted

LOL!! laugh.gif

0

Share this post


Link to post
Share on other sites

Posted

What psycho said :D

Conga rats ;)

0

Share this post


Link to post
Share on other sites

Posted

Hello Again!!

I now have a problem with dialing from my contacts list & sometimes the phone number will not dial out from the key pad, does anybody know what might be causing this malfunction?

Cheers

0

Share this post


Link to post
Share on other sites

Posted

Can all the files in the initial posts be re uploaded? coz multiupload and fileserve arent showing the files !

0

Share this post


Link to post
Share on other sites

Posted

hi... ive got a SF2 and i think ive royally messed it up by mistakenly using a ZTE blade unlock thread and using the files from that instead of ZTE cresent.. my main issue is that i now have no IMEI no Bluetooth mac address and my wifi mac is 1122334455 etc.... are you aware of anything i can do to put my IMEI and Mac Addresses back

Any help you could provide would be invaluable

Many Thanks

Luke AKA Lord_Nightcon

also i have a qcn file from a different SF2 a friend made for me using his SF2.... would i be able to use that to restore a wifi and bluetooth mac address??.... also is there any way using qpst and using the NV flash section to re inject my imei number?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.