• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

ICS on the ZTE v9

7 posts in this topic

Posted (edited)

Work seems to be progressing to get ICS running on the ZTE Blade.

Since this shares much of the guts of the ZTE v9, does anyone know if anyone is looking to port work over, fix the few things that needed fixing last time, and get ICS on the V9?

KK? Or has he fallen off the world?

http://android.modac...-for-zte-blade/

Edited by sane?
0

Share this post


Link to post
Share on other sites

Posted

I'm still here... I just fixed some final stuff that I want to get included in CM 7.2.0: http://review.cyanogenmod.com/#change,10544

I've synced the ICS source but my I haven't hade much time too look at it, but I will eventually.

0

Share this post


Link to post
Share on other sites

Posted

I'm still here... I just fixed some final stuff that I want to get included in CM 7.2.0: http://review.cyanog...m/#change,10544

I've synced the ICS source but my I haven't hade much time too look at it, but I will eventually.

Good to hear you are still in the land of the living.

Seems as if sound's not working, network is temperamental, and there is talk of a hw acceleration workaround from the HD2 lot, but very early days. I guess much of the rest of the usual suspects (camera, radio, etc.) just haven't been touched yet.

System partition needs to be bigger, but at the same time reports suggest that RAM usage is lower.

Github repository at: https://github.com/t0mm13b/ics4blade , probably a good place to start if you do feel like having a play after CM7.2's out.

TomG is supposed to be working on CM9 for Blade.

Someone has been playing with the code on a V9, as expected touchscreen doesn't work:

http://android.modac...ost__p__1852624

0

Share this post


Link to post
Share on other sites

Posted

I have it booting with working touchscreen allready but it is slow as hell without hw acceleration.

Wifi, compass and sensors are working so far. Need to fix sound and hw acceleration before it will be of much use to anyone.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have it booting with working touchscreen allready but it is slow as hell without hw acceleration.

Wifi, compass and sensors are working so far. Need to fix sound and hw acceleration before it will be of much use to anyone.

Sounds like quite a bit of success in a short time, congratulations ! - is this building off TomG's work (since you're both CM devs)?

The write up on the HD2 HW accel stuff sounds good. Not sure if it will read across, but it should. However 600Mhz on the CPU isn't going to go far if that gets involved, and the 200 GPU isn't exactly Mr Pixel Champ.

Edited by sane?
0

Share this post


Link to post
Share on other sites

Posted

he acceleration working on blade now.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I'm running Kallt_Kaffe's ICS on my V9 hardware acceleration is working its still a bit dodgy if you have the animations on transition and but works well and look cool all the info and download links are on swedroid.se

Edited by Gaz14
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.