• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

CAN ANYONE HELP URGENTLY ! (please somone )

10 posts in this topic

Posted · Report post

Hi guys right then this is where i am .......................................

ive unlocked the phone , and got a modded rom on it sebs one that was then further customised ...........................however my mac adress wont work , i have no wireless and my front cameras not working i tried the file to fix this and that hasnt worked either.

my keypad is totally out of sink to the right of the screen , i cant get wireless to work at all even if i revert to the original orange rom ,

i also cannot boot into ftm mode , it just boots straight into recovery and basicly im at a dead end ...........

ive come this far and would really like to either talk thru this more with someone or make a donation and get someone to finish this for me im now totally lost and a bit disapointed as i put alot of effort into trying to fix this issue.

please help appreciate any help .

many thanks ian :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted · Report post

can you copy a ftm image and replace the one in clockwork called clockworkmod with the ftm image and do that in clockwork.just athought.just trying to be helpfull.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Will do my best to get you up and running again!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Ian,

Feel for u mate as i am in very similar position ie, unlocked,Rooted, crecent rom,everything works BUT no wifi mac address.

On the Monte i edited a text file but no luck on this one; i have the original address as i made a note of it.

If you find the solution give us a shout please.

carl

0

Share this post


Link to post
Share on other sites

Posted · Report post

If the wifi doesn't work and you have no MAC address then you skipped the part of the guide that clearly asks you to make a backup of your qcn/NV items using QPST. Without this you are pretty much screwed as this contains some pretty important information about your phone including the MAC address.

You can try this fix this using this guide:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Glad to have sorted evverything out for you ian :)

Shame bout the FLB2 Kernel

0

Share this post


Link to post
Share on other sites

Posted · Report post

Glad to have sorted evverything out for you ian :)

Shame bout the FLB2 Kernel

ZTE didn't release the correct code for the devices so some items aren't working right.. no front camera, dodgy touch screen, wifi issues :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

I wouldnt expect any less from ZTE lol

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you manage to fix it all then Ian?

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok first of all guys i just wana say thanks for all the replies , this forum has been very helpfull to me and there are some amazing ppl round here !! ......

so then tonight BOUNCER remotely took over my laptop and my phone and fixed all that was not working and re run basicly through everything im pleased to say that the phones now unlocked , debranded , mac address fixed , wifi working , keypads now back in sync and everythings just how i wanted it im absolutly over the moon the guys a legend and i cannot thank him enuff......

i will contribute where i can here and i will definatly be sticking round i appreciate everyone who has helped me do this from the start sam , sebastian , bouncer , project tt and everyone else thank you all ...

rolleyes.gifrolleyes.gifrolleyes.gifrolleyes.gifrolleyes.gifrolleyes.gif now to play!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.