• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[RECOVERY] : ClockworkMod Recovery for ZTE Tureis

18 posts in this topic

Posted · Report post

*MY* build of Koush's ClockworkMod Recovery for the ZTE Tureis.

I have tested it as much as I can, but I'm always open to any more constructive feedback.

It is not officially supported by Koush, please do not bother him with support questions for this build.

Koush seems not to publish a traditional change log, however you can see the project's commit history for details

[RECOVERY] : ClockworkMod Recovery for ZTE Tureis

0

Share this post


Link to post
Share on other sites

Posted · Report post

After installing the ClockworkMod Recovery img my phone does not boot up, pretty much stays on the "Green Android Logo", windows won't recognize it when plugged in, so pretty much phone is brick until I can figure out what to do.

0

Share this post


Link to post
Share on other sites

Posted · Report post

After installing the ClockworkMod Recovery img my phone does not boot up, pretty much stays on the "Green Android Logo", windows won't recognize it when plugged in, so pretty much phone is brick until I can figure out what to do.

which installation method did you use?

0

Share this post


Link to post
Share on other sites

Posted · Report post

which installation method did you use?

Via the "Image" folder on my SD Card. Been trying to use a push via a recovery.bat that is out there for the ZTE Skate just to see if it will get me into ClockworkMod Recovery but no joy. I also replace the img in that file with the one for the ZTE Tureis. I think the biggest issue is the fact that it won't get recognized by windows when plugged in.....It is working well from keeping my papers from blowing away!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Via the "Image" folder on my SD Card. Been trying to use a push via a recovery.bat that is out there for the ZTE Skate just to see if it will get me into ClockworkMod Recovery but no joy. I also replace the img in that file with the one for the ZTE Tureis. I think the biggest issue is the fact that it won't get recognized by windows when plugged in.....It is working well from keeping my papers from blowing away!!!

I'm guessing you did something slightly wrong, double check everything including the md5 sums of any download.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm guessing you did something slightly wrong, double check everything including the md5 sums of any download.

o

I tried to use the ZTE Firmaware flasher to flash back the stock ROM to the phone, which flashed it, but when turned the phone turned was on all it did was flash the red LED and just vibrated, with blackscreen, couldnt save it after that...there is a new superoneclick that might be able straight root the Tureis which is what i was attempting to do before screwed something else. Now when i went through all the instructions to include root i could never get busybox to install, purely said "no root" have you achieved root? i think i will try superoneclick when i get my new phone to see it is works.

0

Share this post


Link to post
Share on other sites

Posted · Report post

o

I tried to use the ZTE Firmaware flasher to flash back the stock ROM to the phone, which flashed it, but when turned the phone turned was on all it did was flash the red LED and just vibrated, with blackscreen, couldnt save it after that...there is a new superoneclick that might be able straight root the Tureis which is what i was attempting to do before screwed something else. Now when i went through all the instructions to include root i could never get busybox to install, purely said "no root" have you achieved root? i think i will try superoneclick when i get my new phone to see it is works.

Ordered phone yesterday, arrived today and tried superoneclick which still won't work, but thanks to the fine work of Seb4 got it rooted. Once I got recovery installed, I installed superuser and busybox, however superuser wont allow you to update via the app so google Superuser-3.0.7-efgh-signed.zip and install that via recovery which will fix it and give you the root permission you need for say titanium backup.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Where did you get the first one from? I'm wondering off there's two different versions of the hardware around?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Where did you get the first one from? I'm wondering off there's two different versions of the hardware around?

Not sure, but all the versions in the UK seem to be the 2.3.5 Gingerbread versions and both of mine came from the UK. I have noticed that when i use the Power button + Vol/- button that when i do get into recovery I am not able to navigate with the Vol/+ or Vol/- key or trackball for that matter. If i use "adb reboot recovery" from windows it is fine and when i use ROM Manager to reboot into recovery it is fine, just seems odd though.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have noticed that when i use the Power button + Vol/- button that when i do get into recovery I am not able to navigate with the Vol/+ or Vol/- key or trackball for that matter. If i use "adb reboot recovery" from windows it is fine and when i use ROM Manager to reboot into recovery it is fine, just seems odd though.

Ah, I have built a new version using a customized kernel, you can download it from the first post. that should sort your issues out.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hello Sebastian,

can build it for zte amigo also please?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Don't work use tpt helper from market on phone or clockwork v4 using a pc

0

Share this post


Link to post
Share on other sites

Posted · Report post

Don't work use tpt helper from market on phone or clockwork v4 using a pc

Do not use TPT Helper on this phone. If the TPT even flashes it will probably permanently brick your phone.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello!!

PLEASE help me! i tried flashing the recovery with the img file here :http://android.podtwo.com/recovery.php?device=tureis , but now my phone stuck on the green android logo doesn't boot ... :(

it is a sfr startext which was with android 2.2, what can i do ??

i can't get ftm mode.

hope one you will answer

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello!!

PLEASE help me! i tried flashing the recovery with the img file here :http://android.podtw...p?device=tureis , but now my phone stuck on the green android logo doesn't boot ... :(

it is a sfr startext which was with android 2.2, what can i do ??

i can't get ftm mode.

hope one you will answer

hello,

go here http://files.podtwo.com/roms/stock/zte/turies/

download P725AV1.0.0B16-update_signed.zip

unzip it

take the recovery.img and flash it to your phone with fastboot

after that you can have access to ftm mode

then use the software of zte to update it

now you have a phone booting

0

Share this post


Link to post
Share on other sites

Posted · Report post

hello,

go here http://files.podtwo....ock/zte/turies/

download P725AV1.0.0B16-update_signed.zip

unzip it

take the recovery.img and flash it to your phone with fastboot

after that you can have access to ftm mode

then use the software of zte to update it

now you have a phone booting

Thank you magikstar :), i've already got the startext working but it was with debricking tool for the blade

it run better with GB now.

But, i've an other issue, the imei number changed during this.. i forgot to do a backup.

is there any way to bring back the true imei ?

thank you

0

Share this post


Link to post
Share on other sites

Posted · Report post

This worked great for me! Thanks mate.

I used the update.img method

0

Share this post


Link to post
Share on other sites

Posted · Report post

Here is ClockWorkMod 6.0.3.7 from the official Cyanogenmod 10.1 repository.

 

Just place the recovery.img on the sdcard, open up a terminal (you can use a terminal emulator app from the play store) and enter the following commands:

 

su

flash_image recovery /sdcard/recovery.img

 

 

Upgrade is done :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.