secany

25 Dec [ODIN Firmware] i9250XWKL2 - ICL53F Newest build

31 posts in this topic

Great - thanks a lot for the info and the great Rom so far :-)

0

Share this post


Link to post
Share on other sites

How do you flash this with odin?

It seems it just checks the MD5 and then quits.

0

Share this post


Link to post
Share on other sites

well, first of all i think i'm a super stupid or something dry.gif just got galaxy nexus today and followed xda's instrutions to unload the bootloader and rooting, but i think i screwed it up. now i can get to recovery or bootup, the phone just bootloop at splash screen. and i just came across this thread by our very own secany, thought i'd just ask if i can use this odin version to get my phone back and running. would appreciate if secany or anyone who can help out.

p.s. how do i get to download mode to flash the latest KL2? thanks

0

Share this post


Link to post
Share on other sites

well, first of all i think i'm a super stupid or something dry.gif just got galaxy nexus today and followed xda's instrutions to unload the bootloader and rooting, but i think i screwed it up. now i can get to recovery or bootup, the phone just bootloop at splash screen. and i just came across this thread by our very own secany, thought i'd just ask if i can use this odin version to get my phone back and running. would appreciate if secany or anyone who can help out.

p.s. how do i get to download mode to flash the latest KL2? thanks

Hi dude,

How are you?

Follow odin instruction and flash the XXKW9 version will solve your problem. After that you can flash this KL2 as PDA only.

Hold vol down + power on to enter download mode.

0

Share this post


Link to post
Share on other sites

Hi dude,

How are you?

Follow odin instruction and flash the XXKW9 version will solve your problem. After that you can flash this KL2 as PDA only.

Hold vol down + power on to enter download mode.

problem solved, i think i screwed adb driver or whatever the reason it was. so i uninstalled PDAnet program which was recommended from XDA then installed old samsung CDMA USB driver and it worked like a charm. thanks for the help, i flashed KL2 after few reboots and i got my phone back and running. thanks buddy, hopefully we'll see your new release soon. :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.