Sign in to follow this  
Followers 0
mladenovic73

ringtones for groups not working

15 posts in this topic

Hi all i have a problem.In every cm7 roms i used and i used every one i have the same problem.When i create a group in my contacts and put a ringtone for it after some time there is default ringtone again.I try contact groupU app,go contacts ex,DW dialer etc.This aps work for some time and than default ringtone,when i start app again it is everything ok.How can i force this app to remain awake all the time.Please help,it is very important for me.unsure.gif

0

Share this post


Link to post
Share on other sites

morning have you tried moving the app to sit in system apps to ringfence it, I've a few apps that if I reboot default back to there original default settings, if I move them into system apps they don't change until I change them, hope this works for you :)

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

morning have you tried moving the app to sit in system apps to ringfence it, I've a few apps that if I reboot default back to there original default settings, if I move them into system apps they don't change until I change them, hope this works for you :)

What do you mean by system aps?I dont instal them on sd card if mean that.

0

Share this post


Link to post
Share on other sites

morning, system app folder within system, use root explorer ect, go to system/ apps, and you'll find all the apps that come preinstalled with the rom, just move the apps you want to ringfence to this folder, tap on the app to bring up package installer install and reboot, you've now converted a user app into a system app which will hold the settings you've gave it :)

0

Share this post


Link to post
Share on other sites

morning, system app folder within system, use root explorer ect, go to system/ apps, and you'll find all the apps that come preinstalled with the rom, just move the apps you want to ringfence to this folder, tap on the app to bring up package installer install and reboot, you've now converted a user app into a system app which will hold the settings you've gave it :)

Thanx man,i am very happy for that solution.It is working.I reeboot my phone and i didnt start that program,app start by system,but the ringtones are there.Thanx againbiggrin.gif.I will post if there is some problem.

0

Share this post


Link to post
Share on other sites

Thanx man,i am very happy for that solution.It is working.I reeboot my phone and i didnt start that program,app start by system,but the ringtones are there.Thanx againbiggrin.gif.I will post if there is some problem.

always here to help :D

0

Share this post


Link to post
Share on other sites

morning, system app folder within system, use root explorer ect, go to system/ apps, and you'll find all the apps that come preinstalled with the rom, just move the apps you want to ringfence to this folder, tap on the app to bring up package installer install and reboot, you've now converted a user app into a system app which will hold the settings you've gave it :)

I try all day but it is worked just once and than stop.I than must restart apk.I do everything by the book

Is there a some other solution

0

Share this post


Link to post
Share on other sites

edit:@mladenovic, question, the actual ringtones your assigning ,are they tones that come with the rom, or your own tones?

:)

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

edit:@mladenovic, question, the actual ringtones your assigning ,are they tones that come with the rom, or your own tones?

:)

It is my own mp3 tones

0

Share this post


Link to post
Share on other sites

It is my own mp3 tones

hiya, where on your sdcard are they kept? :)

which folder?

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

hiya, where on your sdcard are they kept? :)

which folder?

There are in media/audio/ringtones.

0

Share this post


Link to post
Share on other sites

There are in media/audio/ringtones.

try moving them into media/ audio/ ringtones but within system again ....it's worth a go to see if they stick :)

edit: and reboot after.

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

if that still don't work. when they were on the sdcard was the media folder set to be ignored at media scan to make your phone boot quicker :

Edited by plegdroid
0

Share this post


Link to post
Share on other sites

if that still don't work. when they were on the sdcard was the media folder set to be ignored at media scan to make your phone boot quicker :

On deadlink rom ringtones working just fine.There is no problem.Thanx for help.

0

Share this post


Link to post
Share on other sites

On deadlink rom ringtones working just fine.There is no problem.Thanx for help.

:D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.