• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

TMV T-Mobile Vivacity loading custom roms

4 posts in this topic

Posted (edited) · Report post

Please can someone help me re flash my vivacity with an updated cumstom rom after initially unlocking and flashing the Crescentr2 rom with bouncers5 method. the only way i can now enter recovery (which now has blue highlighted bars) is by using rom manger.the button press hold down volume and press on power button only brings up FTM mode. The command prompt is not working for me its just throwing up errors. can i got through the whole unlock process again? id like to use the clockwork recovery 5 but have no idea now how to load it. any help i'd much appreciate.

Edited by ROMZERO
0

Share this post


Link to post
Share on other sites

Posted · Report post

Sounds like you haven't got recovery installed correctly. If you have installed this through rom manager then it will certainly have flashed a recovery image meant for another device.

Follow Sebastian404s guide to installing recovery using fastboot then you'll be able to install roms correctly.

If you get errors from fastboot like "waiting for device" or "no device found" then you need to install drivers. Download the drivers from the unlocking thread which should include the fastboot drivers.

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks for your reply flibblesan,

i havent installed clockwork thro rom manager,i had it briefly thro bouncers unlock, cant get it back now. even tried going thro the whole unlock process again so i could install it but i wiped my w7 64-bit when fastboot never worked,now on my w7 32-bit machine i can open qpst but get an error when i try and open software download.i dont even know if this is safe to do twice but its not even letting me do it. i can enter fastboot it carries out the command reboot bootloader but doesnt execute flash recovery. i dont know what to do now.i had a blade 1 and always got into clockwork to install lots of different roms.

Sounds like you haven't got recovery installed correctly. If you have installed this through rom manager then it will certainly have flashed a recovery image meant for another device.

Follow Sebastian404s guide to installing recovery using fastboot then you'll be able to install roms correctly.

If you get errors from fastboot like "waiting for device" or "no device found" then you need to install drivers. Download the drivers from the unlocking thread which should include the fastboot drivers.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i got clockwork 5 on,dont quit know how i done it but i did, i did put the recovery image in the adb folder and opened up the android folder in program files etc. now i look forward to CM7 and ICS now, :)

thanks for your reply flibblesan,

i havent installed clockwork thro rom manager,i had it briefly thro bouncers unlock, cant get it back now. even tried going thro the whole unlock process again so i could install it but i wiped my w7 64-bit when fastboot never worked,now on my w7 32-bit machine i can open qpst but get an error when i try and open software download.i dont even know if this is safe to do twice but its not even letting me do it. i can enter fastboot it carries out the command reboot bootloader but doesnt execute flash recovery. i dont know what to do now.i had a blade 1 and always got into clockwork to install lots of different roms.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.