dialmformostyn

Error when mounting Nexus

4 posts in this topic

Hi all, trying to stick the latest MoDaCo goodies on my phone, but when I connect it via USB and try to copy the files over I get the error: "The device has either stopped responding or has been disconnected", though I can see the contents of the phone and copy it to my desktop. After a quick scan of the forum I couldn't see this mentioned, but I apologise if it has.

Am I being particularly stupid in not being able to work this out? Any suggestions would be greatly appreciated!

0

Share this post


Link to post
Share on other sites

Yes I've been getting this too. Im using lnux Mint 11 and have been having all sorts of problems, sometimes the computer will not show the contents of the phone, sometimes it will, but I cant copy to or from it and sometimes it works fine. I have been assuming it is something to do with linux as the phone works fine in windows.

0

Share this post


Link to post
Share on other sites

"Error when mounting nexus". Am I the only one who saw the funny side of that one? I mean, we all love our phones an' all but, wow!! lol.

0

Share this post


Link to post
Share on other sites

"Error when mounting nexus". Am I the only one who saw the funny side of that one? I mean, we all love our phones an' all but, wow!! lol.

You know what, I did think that posting, but trusted MoDaCo members to keep their minds out of the gutter ;-)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.