• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] Cyanogenmod 9 (Android 4.0.3)

1354 posts in this topic

Posted

Are you on Wbaw's GEN2 TPT V10?

Its working now, thanks

0

Share this post


Link to post
Share on other sites

Posted

this is good. flashed gapps and dsp manager hasn't FC'ed once. whole rom feels a bit slicker on a 215mb partition as well :)

0

Share this post


Link to post
Share on other sites

Posted

this is good. flashed gapps and dsp manager hasn't FC'ed once. whole rom feels a bit slicker on a 215mb partition as well :)

you see everything good and about gallery and if u just wait a while or after a reboot it will work .do not worry about that .what is sai it work then it work :) have fun everyone :)

0

Share this post


Link to post
Share on other sites

Posted

Home button and multitasking doesn't work for me:( any suggestions?

0

Share this post


Link to post
Share on other sites

Posted

thats weird !

0

Share this post


Link to post
Share on other sites

Posted

I have to say, this is much further along than I thought. Spent hours playing with it and testing my apps and the only problems I've encountered are:

Google Market says Tasker and Angel Browser are incompatible. Great Little War Game doesn't work. Google sync for my contacts didn't work - but they imported from my SD no problem.

Everything else is great, ADW.Ex runs well. My other 80 odd apps and games all work fine.

Once this gets multi touch I think I'll switch to it as my day to day rom. :D

0

Share this post


Link to post
Share on other sites

Posted

I have to say, this is much further along than I thought. Spent hours playing with it and testing my apps and the only problems I've encountered are:

Google Market says Tasker and Angel Browser are incompatible. Great Little War Game doesn't work. Google sync for my contacts didn't work - but they imported from my SD no problem.

Everything else is great, ADW.Ex runs well. My other 80 odd apps and games all work fine.

Once this gets multi touch I think I'll switch to it as my day to day rom. :D

i see you are so happy as that kitty when it saw bacon :)

1

Share this post


Link to post
Share on other sites

Posted

I'm going to ask a question that is probably quite stupid. Does this mean CyanogenMod are officially supporting the Blade, or is this a side effort by TomG?

0

Share this post


Link to post
Share on other sites

Posted

I'm going to ask a question that is probably quite stupid. Does this mean CyanogenMod are officially supporting the Blade, or is this a side effort by TomG?

Personal effort by Tom G to produce a stable enough device configuration that can be merged into mainline CM9. Then it'll be official.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Fix superuser in future update please :) can not access full root for virtual buttons (zmooth and savior are my favorite)

Good work for alpha release! Like gpu acc too,overclock + adw ex is somehow close to non clocked cm7 ! :)

Edited by oxyg3n89
0

Share this post


Link to post
Share on other sites

Posted

Fix superuser in future update please :) can not access full root for virtual buttons (zmooth and savior are my favorite)

Good work for alpha release! Like gpu acc too :)

Install superuser efgi and it will work fine. :)

0

Share this post


Link to post
Share on other sites

Posted

If you mean installing zip from first post or updating from market it does not work that way to run virtual buttons properly. It does show allowed status in superuser but that makes no sense. Alpha 16 had the same issues. Have never had probs on cm7 or 2.3xx. Is there any alternative to superuser for now?

0

Share this post


Link to post
Share on other sites

Posted

If you mean installing zip from first post or updating from market it does not work that way to run virtual buttons properly. It does show allowed status in superuser but that makes no sense. Alpha 16 had the same issues. Have never had probs on cm7 or 2.3xx. Is there any alternative to superuser for now?

install the superuser 3.0.7 efgi from rom manager he means !!!! its working for us !!

0

Share this post


Link to post
Share on other sites

Posted

Yeah, I installed it via Rom Manager and used a dozen root apps no prob. Superuser works fine. If that's what you're doing and it still doesn't work on 2 different ICS roms I'd say it's more likely that the virtual buttons app itself isn't ICS compatible?

0

Share this post


Link to post
Share on other sites

Posted

Yeah, I installed it via Rom Manager and used a dozen root apps no prob. Superuser works fine. If that's what you're doing and it still doesn't work on 2 different ICS roms I'd say it's more likely that the virtual buttons app itself isn't ICS compatible?

i dont know if u are saying it to me but i already know it and i am saying to him not you :)

@ oxyg3n89 :install it from rom manager !

sorry for saying it again :)

0

Share this post


Link to post
Share on other sites

Posted

I was seconding you. :D

0

Share this post


Link to post
Share on other sites

Posted

thanks for this rom..i will wait some days to be more stable before ill try it :)

i guess that from cm7.1 we need a full wipe right?

0

Share this post


Link to post
Share on other sites

Posted

thanks for this rom..i will wait some days to be more stable before ill try it :)

i guess that from cm7.1 we need a full wipe right?

I think its a good idea.

0

Share this post


Link to post
Share on other sites

Posted

very impressed how well it already works.

I've got the feeling some things are even smoother than in other roms, for example the market!

well done Tom!!!

0

Share this post


Link to post
Share on other sites

Posted

It works better than I expected. The market simply doesn't work for me, I can't enter google account details at all. :(

0

Share this post


Link to post
Share on other sites

Posted

What I really feel impressed about this ROM is that is 4.0.3 based, released two days after 4.0.3 source and it works really well! Let's hope he merges it to official CM9 repo soon so we can have more frequent releases.

0

Share this post


Link to post
Share on other sites

Posted

Personal effort by Tom G to produce a stable enough device configuration that can be merged into mainline CM9. Then it'll be official.

That's a perfect answer, and good news. Thanks.

0

Share this post


Link to post
Share on other sites

Posted

I know it's too early to ask, but would it be possible to enable the ICS softkeys for Blade(you know, the ones in Galaxy Nexus?)? It would be cool if they could be enabled from Cyanogenmod settings B)

0

Share this post


Link to post
Share on other sites

Posted

The latest full version of Poweramp from the market works great for me.

Specifically, Poweramp 2.0.4-build-467 and Full Version Unlocker 1.1 build-12

Thanks, so I can use it now. :)

I did a Titanium Backup, now I doing a NAND Backup, and try it out with 160mb system partition with stripped GAPPS and SU. I will report soon. :)

0

Share this post


Link to post
Share on other sites

Posted

How is the battery life on this?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.