Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Vega won't keep date/time

4 posts in this topic

Posted · Report post

Hi guys,

Been a while since I last posted on here.

For some reason my vega will not keep the date and time, it resets to default whenever I power it back on. It's only just started doing this. Could it be the clock battery has failed? I hope not a software failure is easier to fix :)

I'm running Vegacomb 3.2 build 9n.

Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well if push comes to shove you can use the clocksync app. Is the automatic date and time ticked in date and time setting

In settings ? If it is I guess you could try unsetting it in case it's reading crap though come to think of it that might be irrelevant if it's based on phone

Provider rather than internet.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had this problem on Build 9n - it appears to be sorted after installing Update 3

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guys,

Been a while since I last posted on here.

For some reason my vega will not keep the date and time, it resets to default whenever I power it back on. It's only just started doing this. Could it be the clock battery has failed? I hope not a software failure is easier to fix :)

I'm running Vegacomb 3.2 build 9n.

Thanks.

Its a problem thats always been there .. somewhat mitigated in b9n and beyond ... you need to install modded stock2 and set the correct time / date .. this in turn sets the RTC which when you install VC ensures you have correct time .... saying that losing complete power for some days causes the tablet to revert to 00:00 again .. setting the time again in VC should survive subsequent reboots ... and as mentioned clocksync is a good workaround...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.