oo03sjw

Broke the wifes zte crescent - please have a look?

4 posts in this topic

OK - if anyone is awake and sober...the story.

Unlocked and flashed prefectly with the guide on here. Then started getting low memory errors, thought give the TPT a try, all going well drivers etc, flash etc. all working seamlessly.....

at this point I am stuck between the green man and the android system recovery utility.

I can enter FTM but not sure what to do from there.

When I power and vol+ I get the the blue recovery utility and if I click reboot system it vibrates and green man appears then vibrate again and the recovery utility reappears

She is NOT happy, can anyone point me in the right direction? I have tried all sorts such as dragging image files etc biut still no joy...

please help rescue my xmas?

Many thanks as always.

0

Share this post


Link to post
Share on other sites

You want to put it into FTM mode, and use the unlock tool again as that will reload what you are looking for onto your device.

Warning: Do so at your own risk, Don't blame and so on.... :P

1

Share this post


Link to post
Share on other sites

You want to put it into FTM mode, and use the unlock tool again as that will reload what you are looking for onto your device.

Warning: Do so at your own risk, Don't blame and so on.... :P

Many thanks Bouncer5, she is talking to me again now!

Works perfectly.

0

Share this post


Link to post
Share on other sites

Been following this and so glad it worked out, especially at Xmas. Thanks Bouncer, for helping him and us in other posts too.

Steve

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.