• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [07-02] TripNiCE "The next level" 004B | ICS 4.0.3 | PURE AOSP

1307 posts in this topic

Posted

The answer to that is quite simple, head over to my firmware topic and read the first sentence :huh:

Okay, anyway i am running an RUU installer now. I think i get HBOOT 18.

Hopefully i can flash your 004B and dont get bootloops.

0

Share this post


Link to post
Share on other sites

Posted

Camera stopped working in 004B. Any ideas??

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hey Trip,

Ive tried to flash 004B again with your firmware but still getting bootloops.

When i flash 004B with my current 17.111 HBOOT i also get bootloop.

When i flash 003B with 17.111 HBOOT i dont get bootloops and i can use the firmware..

Is there anything i can do to get 004B working on my phone?

Edited by Grudgie
0

Share this post


Link to post
Share on other sites

Posted

i know that this is off topic , but some good news :

Update on Android Ice Cream Sandwich upgrades

by HTC Ireland on Thursday, 9 February 2012 at 17:20 ·

HTC has been working hard to get its Ice Cream Sandwich upgrades ready, and we’re excited to announce that our first round of ICS upgrades will roll out by the end of March for the HTC Sensation and HTC Sensation XE, followed soon thereafter by the HTC Sensation XL. In addition, we can confirm Ice Cream Sandwich upgrades will be coming later this year to the HTC Desire S and HTC Desire HD. Stay tuned for more updates on Ice Cream Sandwich releases in the coming weeks.

0

Share this post


Link to post
Share on other sites

Posted

End of march = not before mai

0

Share this post


Link to post
Share on other sites

Posted (edited)

also would love to know what everybodys experience has been so far with this rom/firmware combo and Battery Life

I so far have tried to calibrate twice over two days of use and noticed that its not as good as some others i've tried....????.....maybe the rom needs to settle for a while longer...anybody else noticing a difference....

???

oops also forgot to mention that in settings/battery It tells me battery usage data unavailable...is that the same for everybody?

Edited by NecroNomNicon
0

Share this post


Link to post
Share on other sites

Posted (edited)

oops also forgot to mention that in settings/battery It tells me battery usage data unavailable...is that the same for everybody?

Yes, since 004B.

I think the battery is alot better than in 003.

Does the camera work for you? Mine crashes all the time....

Edited by ImOnAGoat
0

Share this post


Link to post
Share on other sites

Posted

Yes, since 004B.

I think the battery is alot better than in 003.

Does the camera work for you? Mine crashes all the time....

No problems with the camera for me at all

Thanks for the response

0

Share this post


Link to post
Share on other sites

Posted (edited)

I found the problem. Its caused by switching to the front cam. It then gives you fc's until you force stop the app and clear data. Then it works again. Still front face dont work, why has nobody mentioned that?

Edited by ImOnAGoat
0

Share this post


Link to post
Share on other sites

Posted

Hm strange. Could it be caused by changing the launcher? I switched back to trebuchet

...but this sounds unlikely to me

You know I couldnt really tell you..except I was noticing that after flashing Nova last night this morning my phone was acting a little weird..I had a couple of Music app closes and I also noticed that when I would boot into recovery it apparently couldn't find my cache partition....

all this I found strange so I reflashed rom...bone stock and flashed an O/C mod and finally flashed apex launcher....and it all seems to run better....

not sure if this helps you at all...

0

Share this post


Link to post
Share on other sites

Posted

I found the problem. Its caused by switching to the front cam. It then gives you fc's until you force stop the app and clear data. Then it works again. Still front face dont work, why has nobody mentioned that?

ooops just tested that and you be correct...front cam fc's the app...

good find

0

Share this post


Link to post
Share on other sites

Posted

if i switching from 2G to 3G network it's take like 3 minutes or more

0

Share this post


Link to post
Share on other sites

Posted (edited)

.

Edited by ImOnAGoat
0

Share this post


Link to post
Share on other sites

Posted

I find B004 more stable, but not as smooth as B001. I skipped 2 and 3.

And Trip, can you please anchor the notifications to the bottom of the notification window instead of the top? They always used to be at the bottom before.

Thanks!

0

Share this post


Link to post
Share on other sites

Posted (edited)

OK wanted to perform a nandrood backup from recovery and I got the error message I had before I reflashed rom and applied the firmware patch listed Here

The message I get is cache not mounting error...what's worse is I can't backup as the file created won't have proper md5 sums and won't restore

Has anybody else noticed the error message...

Maybe I should just flash rom without the firmware????

Edited by NecroNomNicon
0

Share this post


Link to post
Share on other sites

Posted

And Trip, can you please anchor the notifications to the bottom of the notification window instead of the top? They always used to be at the bottom before.

Thanks!

Do not want. Notifications should stay at the top. No rom Ive used before had the notifications at the bottom.

1

Share this post


Link to post
Share on other sites

Posted (edited)

Do not want. Notifications should stay at the top. No rom Ive used before had the notifications at the bottom.

He is referring to the way notifactions are displayed when you pull down the bar. For example when you had 1 notification it used to be the case that as you pulled down the bar you could see the notification when your finger got past where it would normally end up, so by the time you had dragged half the bar down you could see it. It would then stay at the top of the screen as you opened the rest of the bar

As things stand you have to open the whole bar to see a notification at the top, rather than just being able to "peek" at them, which is what I preferred

Edited by thesupermario69
1

Share this post


Link to post
Share on other sites

Posted

He is referring to the way notifactions are displayed when you pull down the bar. For example when you had 1 notification it used to be the case that as you pulled down the bar you could see the notification when your finger got past where it would normally end up, so by the time you had dragged half the bar down you could see it. It would then stay at the top of the screen as you opened the rest of the bar

As things stand you have to open the whole bar to see a notification at the top, rather than just being able to "peek" at them, which is what I preferred

+1

0

Share this post


Link to post
Share on other sites

Posted (edited)

I also have problems with 004B and 005B. After full wipe and flashing successfully the ROMs, the phone ends up in endless loop while booting.

I saw someone else had the same problem with 004B.

When installing 004B, i came from 003B. Now I tried to install 005B from a custom Gingerbread ROM.

Any ideas how to resolve that?

I use 4EXT Recovery v2.2.7 RC3

thanks,

Anton

Edited by nonsense_inline
0

Share this post


Link to post
Share on other sites

Posted

I also have problems with 004B and 005B. After full wipe and flashing successfully the ROMs, the phone ends up in endless loop while booting.

I saw someone else had the same problem with 004B.

When installing 004B, i came from 003B. Now I tried to install 005B from a custom Gingerbread ROM.

Any ideas how to resolve that?

I use 4EXT Recovery v2.2.7 RC3

thanks,

Anton

You need ICS firmware.... (3.24 I think)

0

Share this post


Link to post
Share on other sites

Posted

He is referring to the way notifactions are displayed when you pull down the bar. For example when you had 1 notification it used to be the case that as you pulled down the bar you could see the notification when your finger got past where it would normally end up, so by the time you had dragged half the bar down you could see it. It would then stay at the top of the screen as you opened the rest of the bar

As things stand you have to open the whole bar to see a notification at the top, rather than just being able to "peek" at them, which is what I preferred

Oh, completely misunderstood, thx!

+1 :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hey already asked before but felt like asking again because no one responded

Anybody else not able to voice input from keyboard....?

Can I get some confirmation...thanks

Oh and BTW what I mean by voice input is mic at the keyboard..Not google voice search which is working fine...

Also noticed my notification led is not working....doesn't blink when I get a text or email......

can anybody confirm this too

Edited by NecroNomNicon
0

Share this post


Link to post
Share on other sites

Posted

I have now also 004B running on my phone, i flashed the newest ICS firmware :)

0

Share this post


Link to post
Share on other sites

Posted

Is the notification bar the real ICS bar? Cause in the previous rom's the notification bar was different.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hmmmm , i forgot to Mention about the front cam that does not work at all , i wonder if its the camera Apk issue because Face Unlock works with front cam and also 3rd party camera apps hmmmmm

Edited by Moneyslap03
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.