marce002

i8000 omnia 2 NO NETWORK

3 posts in this topic

Hello I tried to reset the phone via the incorrect reset button, and damaged the antenna connector, after that poor or null network signal .... so i decided to remove the connector thinking that would allow proper signal but now it is complete deaf, what can i do in order to make hear again? can i solder miniature cable or something? see the picture..... thanksss!!

Can anyone SMART ENOUGH AND GOOD PEOPLE tell me what shoud I connect in the picture to allow signal again (maybe cable, or just joining tracks or something else, i can do soldering very precise) THANKS FOR ANY HELP DESPERATE!!!!

post-844746-0-46089900-1325123314_thumb.

Edited by marce002
0

Share this post


Link to post
Share on other sites

i had the same problem. maybe someone needs this..

the sides of the connector are ground. top pin (as in the picture, or that which is exactly in the middle between ground pins) goes to the internal ant. bottom pin (or that which is not exactly in the middle between ground pins) to external ant.

i made it work for external antenna only by soldering it to ground and ext ant pin. that suits me.

soldering a small wire between ext ant pin and int ant pin should make the int ant work. didn't try this..

also googling for "Samsung Gt I8000 Service Manual" might help.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.