iKrautDroid

[Rom][Gen2]Ligux_Rom[CM7 Based]

66 posts in this topic

Flash the stock partition layout tpt with Amphoras app! Get it here!

0

Share this post


Link to post
Share on other sites

i dare to say this is quite nice, thanks for sharing :)

0

Share this post


Link to post
Share on other sites

That says i have a european blade...

0

Share this post


Link to post
Share on other sites

Lewa is kind a slow compared to Moldovan RLS7. I'll try this one.

0

Share this post


Link to post
Share on other sites

That says i have a european blade...

What? Im kinda confused...

Just get the app and download and install the gen2 stock partition layout tpt.

0

Share this post


Link to post
Share on other sites

Lewa is kind a slow compared to Moldovan RLS7. I'll try this one.

I found the same. This ROM is definitely quicker than Lewa but it doesnt have quite as many theme changes (but its still well themed I think)

0

Share this post


Link to post
Share on other sites

That says i have a european blade...

What? Im kinda confused...

Just get the app and download and install the gen2 stock partition layout tpt.

That's the wrong app, use the link in my signature :P.

0

Share this post


Link to post
Share on other sites

What's the thing on the top left of the status bar?

And you need to scroll all the way to fling home screens and menus, can that be fixed?

0

Share this post


Link to post
Share on other sites

What's the thing on the top left of the status bar?

And you need to scroll all the way to fling home screens and menus, can that be fixed?

It is a quicksearch, go to cm7 settings/interface/status bar and un tick one of the settings. Can't remember but its in one of those...

0

Share this post


Link to post
Share on other sites

Doesn't boot: stuck on green robot :{ Partition size 128m.

Ups, 136mb to install with gapps...

Edited by Aurimas L.
0

Share this post


Link to post
Share on other sites

Doesn't boot: stuck on green robot :{ Partition size 128m.

Ups, 136mb to install with gapps...

You need 160Mb System my friend...

0

Share this post


Link to post
Share on other sites

all working fine with all launchers.

post-833729-0-42556500-1325970293_thumb.

post-833729-0-75699400-1325970298_thumb.

post-833729-0-51462700-1325970305_thumb.

post-833729-0-80482200-1325970310_thumb.

post-833729-0-08106300-1325970316_thumb.

0

Share this post


Link to post
Share on other sites

You need 160Mb System my friend...

Ok, I have tried this rom, but I think that Moldovan rls7 is the fastest custom rom available for blade.

0

Share this post


Link to post
Share on other sites

Home button is not working for me

Flash the ROM again

0

Share this post


Link to post
Share on other sites

Tried thrice even downloaded it again and tried still no go

Flash the ROM again

0

Share this post


Link to post
Share on other sites

Can anyone make sense of the ligux forum and see what this latest update is about http://translate.goo...6prmd%3Dimvnsfd (then go scroll down and go to zte blade forum)

it seems there was an update on Jan 10th, maybe a just a kernel update but if someone can figure it out/download it and post it here that would be great. Thanks :rolleyes:

Edited by fp30
0

Share this post


Link to post
Share on other sites

I guess i can get it later today...

Stupid school

0

Share this post


Link to post
Share on other sites

IT came in Chi nice language how the hell do i change it to English!!!!!!!!!

0

Share this post


Link to post
Share on other sites

Looks to me like there have only been some small fixes, the only file bigger then 3mb on the site is the version 3.2 beta.

Seems like the others are some kernel downloads

this is the latest one http://dev-host.org/...Eason-35_V9.zip

cool thanks. could you understand what it was saying about September and October systems? does it mean the kernel update is not suitable for the v3.2 beta ROM?

0

Share this post


Link to post
Share on other sites

YouTube always erroros

0

Share this post


Link to post
Share on other sites

YouTube always erroros

you need to get rid of all the google related stuff in /system/etc/hosts and it'll work fine. They blocked all google stuff from the ROM because it cant/couldnt be accessed in China

0

Share this post


Link to post
Share on other sites

you need to get rid of all the google related stuff in /system/etc/hosts and it'll work fine. They blocked all google stuff from the ROM because it cant/couldnt be accessed in China

Can you please elaborate ? Exactly which parameters need to be removed?

Sorry for the noob question.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.