• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

ZTE racer not going into recovery with rom manager

5 posts in this topic

Posted

I installed rom manager and rooted the phone with z4root.

But when I try backup or install a new rom the phone reboots but stay's on the android logo and gets stuck there

Any help is welcome

0

Share this post


Link to post
Share on other sites

Posted

I installed rom manager and rooted the phone with z4root.

But when I try backup or install a new rom the phone reboots but stay's on the android logo and gets stuck there

Any help is welcome

try installing via cwm recovery 4.0.1.4 via fastboot, the one from rom manager doesnt work

you have tutorials and links on forum, its sticky, pinned and have many versions of recovery images

0

Share this post


Link to post
Share on other sites

Posted

should I first remove/uninstall everything I installed already first ?

try installing via cwm recovery 4.0.1.4 via fastboot, the one from rom manager doesnt work

you have tutorials and links on forum, its sticky, pinned and have many versions of recovery images

0

Share this post


Link to post
Share on other sites

Posted

should I first remove/uninstall everything I installed already first ?

no need, just download new recovery image and flash it via fastboot.. after that reboot to recovery and do your thing

0

Share this post


Link to post
Share on other sites

Posted

I installed rom manager and rooted the phone with z4root.

But when I try backup or install a new rom the phone reboots but stay's on the android logo and gets stuck there

Any help is welcome

I had the exact same problem & Racerboy pointed me here & it worked a treat :D
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.