• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

How to disable Safe Mode on the ZTE Blade?

13 posts in this topic

Posted · Report post

Hi,

I bought a Zte blade that has 2.1 installed.

I have upgraded to CM7 following the tutoriel from WBAW "Gen1 to Gen2 TPT Upgrade".

CM7 is installed and working.

I'm stuck now for 2 days because it looks the safe mode has been enabled i don't know how.

I have tried all combination with Power, volume up, volume down,menu,...nothing.

Plus I'm not sure but it looks the button Menu is not working.I taught it was stuck so I have opened the ZTE and clean under the button but still nothing.

nothing happend when i press menu button while pressing power on.

the phone is still on safe mode.

I spend many many hours to find a solution but nothing ::(

Any idea, I would highly appreciate.

cheers...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm what do you mean by safemode?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm what do you mean by safemode?

+1

Blade has no "safe mode"

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have definately seen a thread on modaco referring to safe mode and how to enable it on the blade. It just boots the drivers needed to boot the phone and undo any changes.

0

Share this post


Link to post
Share on other sites

Posted · Report post

+1

Blade has no "safe mode"

That's weird but there is a safe mode.

check the screenshot in the attached file.

"Safe mode" is displayed on the left bottom corner

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

+1

Blade has no "safe mode"

Yes it does. At least CM7 has safe mode if you hold menu whilst booting. Hence the OP wondering if his menu key is stuck I guess!

If the menu button is broken then that is your problem. :)

Edited by targetbsp
0

Share this post


Link to post
Share on other sites

Posted · Report post

There is the screenshot

post-953485-0-27788900-1326034419_thumb.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had opened the Zte Blade and checked the menu button wasnt stuck.But still the same

.

Yes it does. At least CM7 has safe mode if you hold menu whilst booting. Hence the OP wondering if his menu key is stuck I guess!

If the menu button is broken then that is your problem. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

android.modaco.com/topic/350126-android-safe-mode/page__p__1872931__hl__safe+mode__fromsearch__1#entry1872931

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had opened the Zte Blade and checked the menu button wasnt stuck.But still the same

.

Does the menu button actually work once the phone is booted up though?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thank you for the link.

I didn't change the CPU settings.

Actually, for the menu button, it doesnt look its working.

when i press on it,nothing happens.

Does the menu button actually work once the phone is booted up though?

Edited by azerty1111
0

Share this post


Link to post
Share on other sites

Posted · Report post

I had opened the phone and make sure the button menu wasnt stucked. I had put a screwdriver to keep the phone open and even like that the phone is still starting in safe mode.

Thank you for the link.

I didn't change the CPU settings.

Actually, for the menu button, it doesnt look its working.

when i press on it,nothing happens.

0

Share this post


Link to post
Share on other sites

Posted · Report post

there is safe mode on the blade.

on most roms it is normally accessed by holding menu when booting (tho the rom maker can disable it)

it sounds like your menu button is stuck. its probably the contact that the button hits (not the actual button being stuck).

if its under orange 12 months. flash stock and take it back. if its older or you live in the otherside of the world. have another play with the contacts under the buttons.

final resort, disable the menu button altogether. then use soft buttons in cm7 for menu. (or flash ICS with softbuttons :D)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.