cjb_64

rom install fail

6 posts in this topic

I'm probably doing something stupid, but anyway, after downloading the latest MoDaCo rom for my Galaxy Nexus I moved it to the SD card, but when I try to flash it using CWM, it just says can't install because the file is "BAD" Any help much appreciated.

0

Share this post


Link to post
Share on other sites

I'm probably doing something stupid, but anyway, after downloading the latest MoDaCo rom for my Galaxy Nexus I moved it to the SD card, but when I try to flash it using CWM, it just says can't install because the file is "BAD" Any help much appreciated.

Download the ROM again (maybe an incomplete or corrupted download). After you download and before you flash, it's always good to check the MD5 checksum. Not all rom chefs provide this but Paul does so make sure you check the MD5 checksum and if that passes, you'll be able to flash without problems.

0

Share this post


Link to post
Share on other sites

If you're not sure what I'm talking about then:

1. Download the ROM.

2. Download this 25kb MD5 Checker from: http://www.softpedia...5-Checker.shtml

3. Copy the MD5 code from the ROM page. If you're downloading pre-baked ROMs then the MD5 number is printed next to the download link (eg: 8e6bc998827559ff27fb591b84cd5736). If you're baking the ROM yourself then the MD5 value is part of the downloaded ROM's filename.

4. After copying the MD5 code, paste it into the MD5 Checker application (from Step #2).

5. Then Click Browse in the application and find the downloaded ROM.

And the application will check if the download is correct and as intended by Paul. After you verify it, then flash. It's a lot of text to read but to actually do this, it takes not 1 minute. Always good to check the MD5 before flashing.

Edited by ragflan
0

Share this post


Link to post
Share on other sites

Thanks for the advice, will try out the md5 check when I get near a machine that runs windows. I only have a transformer and my Nexus!

0

Share this post


Link to post
Share on other sites

Fixed issue, was fine after installing via PC.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.