bulderhart

Bluetooth a2dp playback stutter

5 posts in this topic

Audio playback over A2DP stutters on my Parrot MK6100 car kit. I had this problem before with my Atrix 4G, but a Parrot sw upgrade fixed that. Now with the GN it's back... I've installed Paul's latest ROM Ir8/Ir9-dev, with the UGKK7 baseband, but no change. Wifi on/off makes no difference. Anybody any ideas?

0

Share this post


Link to post
Share on other sites

Audio playback over A2DP stutters on my Parrot MK6100 car kit. I had this problem before with my Atrix 4G, but a Parrot sw upgrade fixed that. Now with the GN it's back... I've installed Paul's latest ROM Ir8/Ir9-dev, with the UGKK7 baseband, but no change. Wifi on/off makes no difference. Anybody any ideas?

I have DaciaD whit embedded control on steering wheel and normal stereo Jack in AUX and don't control play FWD and RWN on trought hi-fi car, play music and hear phone it's great but without remote control.

0

Share this post


Link to post
Share on other sites

A2DP is working fine for me using an Alpine headunit.

I had that problem with my Desire, but with the GNex it's gone.

Edited by rubenGN
0

Share this post


Link to post
Share on other sites

That's interesting. Can you tell me which ROM and baseband version you have?

0

Share this post


Link to post
Share on other sites

I'm always using the latest MoDaCo ROM and tried several basebands without recognizing any problems.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.