Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Newb questions

7 posts in this topic

Posted (edited) · Report post

I just got the phone charged and gave it a try and noticed a fault already, when I try to move a widget the screen scrolls to the right the whole time, not just when I puch to the edge, so I am going to install a custom rom now...it was always the plan anyway.

Also, I cannot adjust the screen brightness? The option is greyed out.

When I turn on USB storage I get two drives, I assume one can be called the "internal SD" and the other the "external sd" - where do I place the custom rom I am going to flash. I assume it is on the external SD?

I read somewhere that the O2X actually calls the internal memory the SD card and that can confuse rom manager? If I do a nand backup where will it be saved to?

I just installed Kang CM7, it seemed to flash in about 2 seconds and now I am stuck on an screen with LG on it, what has gone wrong?

So I had done a backup first and now I am trying to restore and getting an error message "can't mount system".

Edited by stonebear
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I assume you've installed clockworkmod recovery? If not install that first, using RomManager. (why I wrote this when you cant boot ill never know. anyway...)

Then, reboot your phone into clockworkmod recovery (with the phone turned off, hold volume down + power and keep holding until not the first but the second LG logo appears (has a blue hazey background i think)).

Then install the CM Kang from here, NOT from rom manager.

Once installed, do a factory reset (format /data and /cache). There is an option in clockworkmod to do this...

YOu should be able to boot now. Just make sure you install "LG GetRil" and download the correct RIL for your baseband once your booted into CM. Good luck!

Edited by mankian
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I assume you've installed clockworkmod recovery? If not install that first, using RomManager. (why I wrote this when you cant boot ill never know. anyway...)

Then, reboot your phone into clockworkmod recovery (with the phone turned off, hold volume down + power and keep holding until not the first but the second LG logo appears (has a blue hazey background i think)).

Then install the CM Kang from here, NOT from rom manager.

Once installed, do a factory reset (format /data and /cache). There is an option in clockworkmod to do this...

YOu should be able to boot now. Just make sure you install "LG GetRil" and download the correct RIL for your baseband once your booted into CM. Good luck!

Thanks

I installed using this http://android.modac...-lg-optimus-2x/

Entered recovery and then flashed CM7, it just won't seem to take.

So I got back into recovery and flashed this http://forum.xda-dev...d.php?t=1408919 and I think that has worked.

hmmm....

weird...also why would it not restore the backup I had just done?

edit

the V20o seems to be working so at least I am not panicking now. :)

I still can't adjust screen brightness though. And the screen still scrolls to the right when I try to move a widget or app shortcut.

Edited by stonebear
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks

I installed using this http://android.modac...-lg-optimus-2x/

Entered recovery and then flashed CM7, it just won't seem to take.

So I got back into recovery and flashed this http://forum.xda-dev...d.php?t=1408919 and I think that has worked.

hmmm....

weird...also why would it not restore the backup I had just done?

I think you used quite an old version of CWM. Best option is to install ROM manager from the market and flash the latest CWM available.

On your earlier issues, the widget and icons moving, there is a feature in stock ROMS that allow you to position the icons to other screens by tilting the phone so either you had the phone tilted or your tilt sensor is not calibrated or not working. You can access the options in Settings>Gestures

Further tips,

Use an app like systemapk manager to freeze apps you don't need but keep running in the background. Typically, I freeze SNS, Car Home, LG Email, Peasily unfreeze anything you C Sync, Protips, Preloaded Apps, and most of the widgets that I do not need. This is a very unintrusive method and you can easily unfreeze if anything goes wrong. You also have the option to remove the system apps with titanium but restoring is harder.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I think you used quite an old version of CWM. Best option is to install ROM manager from the market and flash the latest CWM available.

On your earlier issues, the widget and icons moving, there is a feature in stock ROMS that allow you to position the icons to other screens by tilting the phone so either you had the phone tilted or your tilt sensor is not calibrated or not working. You can access the options in Settings>Gestures

Further tips,

Use an app like systemapk manager to freeze apps you don't need but keep running in the background. Typically, I freeze SNS, Car Home, LG Email, Peasily unfreeze anything you C Sync, Protips, Preloaded Apps, and most of the widgets that I do not need. This is a very unintrusive method and you can easily unfreeze if anything goes wrong. You also have the option to remove the system apps with titanium but restoring is harder.

Thanks again, yea by using CWM 4 I was using an old version, that might be why it would not flash CM7, also might explain why it would not restore backup?

I just downloaded rom manager and it has installed the latest version for me.

I have Titanium Pro so I will freeze what I don't need, I used to do that on my Acer.

Thanks for explaining the screen scrolling issue. :)

Any idea why I can't adjust brightness or screen time-out? (I just googled it, it is because I have no sim in the phone).

Edited by stonebear
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks again, yea by using CWM 4 I was using an old version, that might be why it would not flash CM7, also might explain why it would not restore backup?

I just downloaded rom manager and it has installed the latest version for me.

I have Titanium Pro so I will freeze what I don't need, I used to do that on my Acer.

Thanks for explaining the screen scrolling issue. :)

Any idea why I can't adjust brightness or screen time-out?

I had a similar issue where I couldn't restore backups with Paul's CWM version.

No idea about the brightness issue. Is it in the settings menu or just the power widget? Are you saying that you can't do it even with the V20O ROM? Try wiping and reinstalling.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had a similar issue where I couldn't restore backups with Paul's CWM version.

No idea about the brightness issue. Is it in the settings menu or just the power widget? Are you saying that you can't do it even with the V20O ROM? Try wiping and reinstalling.

Oh OK, I should be OK to restore now then.

I found out the screen brightness issue, I edited previous post. :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.