• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Step crescent stuck on android logo

3 posts in this topic

Posted (edited) · Report post

Please can someone help me? I recently bought the new sanfancisco 2 and was unsure how to unlock it . So I sent it to a man on eBay to unlock and everything was OK on its return. The problem started when I tried to put it in cwm by powering up with volume pressed down all that happened was a screen with a white box with TPS or something similar wrote on it so I pulled the battery out to try and reboot and now it's stuck on small android boot up logo. I guess cwm was not installed when I sent it off to get unlocked and debranded and I am hopeing I just need to download something and get it to reboot but I do not know what or how so if there is anyone who knows I would be very greatfull for your help Cheers Jason P.S If you are unable to help me could someone let me know if the android logo shows on bootup on normal locked stock rom orange San Francisco 2 as I can not remember and if so might be able to take it back to the shop.

Edited by bladebuddy
0

Share this post


Link to post
Share on other sites

Posted · Report post

He probably did the unlock that's on here, which also boots to FTM mode. Just pull the battery to reset it to get it to work I guess.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Tried that just stays on the green android logo. Also tried just about every possible key combination and still nothing? just glad I kept my old one blade 1 as I am going to try and take my crescent back to the shop. Just can not remember if when the crescent boots up does the android logo show before all the orange stuff if so should be o.k. If you know how it boots up could you please let me know cheers.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.