• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Whats wrong with vegacombe/honey ice WIFI?

7 posts in this topic

Posted

When I use vegacomb or honey ice the wifi connectionis really, really slow. When I try and download a file from the market for instance I can see the progress bar going along at kilobits a second in 2-300 chunks if im lucky.

When using R8 or corvus 5 a 5mb download would be done in a flash, what you would expect for my connection (15Mbit) Whats going on, is there anything I can do to change it or do the drivers for VC/HI suck that much?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Doh!

Edited by richardmlea
0

Share this post


Link to post
Share on other sites

Posted

Is your bluetooth turned on? Blues and wifi dont play well together in some versions of honeyice. Try turning blues off.

You could also try changing the wifi channel on your router as I think there is an issue with some (high) channels.

You should also download a wifi analizer app from the market to check that the wifi channel you are using is not being shared with a neigbour.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thank you richard, changing the wifi to a lower channel fixed the speed issue and I quite like the rom now, the only gripe now is that flash player for some reason is totally broken.

I keep getting forced closed when I try and view my favorite site 4oD with any browser that I have tried (stock, dolphin, maxthon) if the browser does not force close then it just freezes when you try and view any content.

I think I'm going to go back to R8 as pauls rom is the only rom that works reliably with flash, thought I hopw i am missing some super setting i can click and it suddenly works lol.

EDIT: fixed my flash issues by rolling back to flash 10.2 a GLES optamised version that works flawlessly with no force close issues at all!

If anyone had flash issues I recommend using libflaskplayer_froyo_gles2_20110318 v10.2.155.67_signed with honey ice as it works as it should!

Edited by mcfly666
0

Share this post


Link to post
Share on other sites

Posted (edited)

i cant get wifi working at all with honeyice works fine with vegacomb (build 9 latest update) once connected (but i always have to put my password in then resest the router for it to connect first time i run it after installing vegacomb) but no matter what i do it wont connect in honeyice ive tried just upgrading from vegacomb (with and without the three wipes) and even reflashing all the way back to modded stock and reinstalling) but honeyice will never connect to wifi i always either just get "scanning" and it goes no further or "connecting" then "disconnected" constantly

Edited by mxbob
0

Share this post


Link to post
Share on other sites

Posted

i cant get wifi working at all with honeyice works fine with vegacomb (build 9 latest update) once connected (but i always have to put my password in then resest the router for it to connect first time i run it after installing vegacomb) but no matter what i do it wont connect in honeyice ive tried just upgrading from vegacomb (with and without the three wipes) and even reflashing all the way back to modded stock and reinstalling) but honeyice will never connect to wifi i always either just get "scanning" and it goes no further or "connecting" then "disconnected" constantly

Have you tried adding the wi-fi network from scratch? Install VC build 9, reboot and connect to wi-fi. Don't wipe at all between VC and HI. Then install HI and add the SSID of your internet as well as the password. Don't just add the password to the currently displayed network; add the network from scratch, as though it is a new network that the Vega has never seen before. You also don't need to install the VC updates prior to installing HI, as the updates are all included in all versions of HI.

0

Share this post


Link to post
Share on other sites

Posted

<br />Have you tried adding the wi-fi network from scratch? Install VC build 9, reboot and connect to wi-fi. Don't wipe at all between VC and HI. Then install HI and add the SSID of your internet as well as the password. Don't just add the password to the currently displayed network; add the network from scratch, as though it is a new network that the Vega has never seen before. You also don't need to install the VC updates prior to installing HI, as the updates are all included in all versions of HI.<br />
<br /><br /><br />

yes ive tried adding the wifi from scratch rather than just adding the password and connecting and i always get the same results no matter how i try and add it

i think the version of VC i have is with the updates included so it may be worth trying to download an earlier version of VC to update to HI

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.