• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Always charging even when unplugged...

3 posts in this topic

Posted (edited)

Hi Everybody,

I am having a weird issue with my Galaxy Nexus where it's always charging even when unplugged. When the battery gets low it will display the low battery popup warning over and over again. It seems to charge and hold the charge fine. I am not sure what caused it to start happening. It was fine for a while then all of a sudden this issue started happening. I tried restoring from a backup and going back from Ir9 to Ir8 and tried the UGKK7 radio but still have the same issue. I tired wiping everything and doing a clean install. I tried doing a factory reset. I tried removing my battery. Tried a different battery. Tried different charging cables/computers. Tried a different ROM, tried to Odin back to stock. Reinstalled superboot, recovery, wiped everything I could. I am running out of things to try... anyone else experience this issue? Any other ideas on what to try?

Any help or suggestions are much appreciated.

Thanks,

-Victor

post-675542-0-01856200-1326737193_thumb.

Edited by uunnzz
0

Share this post


Link to post
Share on other sites

Posted

I think I have tried everything... now to somehow get it warrantied through Samsung UK... Samsung USA doesn't want to take care of it... lame.

0

Share this post


Link to post
Share on other sites

Posted (edited)

So apparently if you live in the US and have a GT-I9250 and need it serviced you are pretty much screwed. Samsung US does not have the phone in their system and can't do anything. They told me I need to call Samsung UK, Samsung UK says that I need to call Samsung US because I am in the US. Awesome.

Edit: I emailed Samsung UK again and finally got a helpful response. They directed me to http://www.intercity-uk.com a service center in the UK. You have to email them to request approval for service then ship the device to them to get it repaired. You can email them here: [email protected]

Here are the numbers I have collected if anyone wants to call them:

1 (888) 987-4357 (US)

1 (888) 899-7609 (US)

1 (888) 899-7605 (Canada)

108702920303 (UK)

Edited by uunnzz
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.