• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][GEN2] Swedish Snow RLS7 (Android 2.3.5)

2371 posts in this topic

Posted (edited)

Orange San Francisco II

After I bought it imedieately download TPT helper use SF2v1c(think 160mb system 40mb cache) and run Fish N Chips

I tried to instal Swedish Snow RLS 7 (Volume down+Power into CWM then wiped everithing run zip, instalation complete)

After that when I start the phone it stucks on Orange screen (waited aprox 20min)

Pls do somebody know some solution?

sry for english

PS: tried to instal 5 times

PS2: also tried moldovan kernel

Edited by haluziak
0

Share this post


Link to post
Share on other sites

Posted

This rom is for the original san Francisco or the ZTE blade , your phone is a ZTE crescent or blade 2. The rom" fish and chips" is available for both phones but with different zips that only work on the said phones.

You need to look on the ZTE crescent forum for a fix for your problem.

0

Share this post


Link to post
Share on other sites

Posted

Bladebuddy: thx som my fault, hmm Fish N Chips got me crazy so probably I try CM9 :D

0

Share this post


Link to post
Share on other sites

Posted

New SSD arrived and I installed a fresh Windows 7 (64 bit) on my computer. I connected the Blade to it, new hardwares was found and everythig has been installed automatically. The problem is, I can't mount my phone as an USB drive. Virtually it happens, even a new drive letter is assigned to it, but it's unreachable. Why is that?

0

Share this post


Link to post
Share on other sites

Posted

Here is a logcat record, could someone take a look at it?

alogcat.2012-10-31-12-43-10+0100.txt

0

Share this post


Link to post
Share on other sites

Posted

Hi!

I just reported a problem the other day.. http://www.modaco.com/topic/358751-no-deep-sleep-on-my-zte-blade-help/ .. so I decided to change roms to SS instead of Moldovan Mile-High-Mountain-Pie RLS9 ..

Problem is, I still have the same problem in SS rom.. when i click the menu buttons, the screen turns on..

When I installed SS from zip on clockwork recovery it installed really fast and I remembered seeing something like "rom updated" .. is this because I installed on top of MMHM??

Maybe I should try another kernel?

Thanks for the help..

0

Share this post


Link to post
Share on other sites

Posted (edited)

Wifi tether problem solved for me. I eventually got round to install this kernel -SS-RLS7-Stock-Kernel-Gen2.zip and its solved my problem.

I have been experiencing similar problems - tethering of any sort - be it wifi or USB - drops after a few minutes and has to be reactivated. I spent the best part of an entire day fiddling with different TPTs and kernels to figure out where the problem is.

I'm back on Moldovan Mountain RLS7 and it appears the Wifi tether is working fine again. Swedish Snow definitely has a tethering breaking bug when presumably the phone goes into deep sleep.

Is this SS-RLS7-Stock-Kernel-Gen2.zip undervolted? I'm back on Moldovan as I do like the undervolt, but am missing some of Swedish Snow's features. ConstaT - any plans on fixing this bug in Swedish Snow, or at least plans to release a stock undervolted kernel if that fixes the bug?

Thanks for your awesome ROMs.

Edited by snowbord
0

Share this post


Link to post
Share on other sites

Posted

Quick question from a thicky.

All up and running smoothly.. except...

I have an 8Gb SD card. Only 139Mb of it used.. yet when I try to move any more apps to the SD card I get an error

"Failed to move application. There is not enough storage left"

?

What am I doing wrong?

Is there only a small section of the SD put aside for apps? and if so.. how can I enlarge it?

0

Share this post


Link to post
Share on other sites

Posted (edited)

*deleted*

Edited by ve100
0

Share this post


Link to post
Share on other sites

Posted

Quick question from a thicky.

All up and running smoothly.. except...

I have an 8Gb SD card. Only 139Mb of it used.. yet when I try to move any more apps to the SD card I get an error

"Failed to move application. There is not enough storage left"

?

What am I doing wrong?

Is there only a small section of the SD put aside for apps? and if so.. how can I enlarge it?

http://www.droidiser.com/2012/05/how-to-increase-internal-memory-and-ram.html#sthash.riw68WvO.dpbs

better you read this post. Its really gonna help you....:)

0

Share this post


Link to post
Share on other sites

Posted

Still don't get it.

My SD card is working. It has some apps on it.

In App Manager, it shows for the SD card, 136Mb used, 6+Gb free.

So why is it saying full when I try to move more apps to it?

0

Share this post


Link to post
Share on other sites

Posted

Still don't get it.

My SD card is working. It has some apps on it.

In App Manager, it shows for the SD card, 136Mb used, 6+Gb free.

So why is it saying full when I try to move more apps to it?

You need an sd-ext partition on your sdcard to be able to use it with a2sd.

There are hundreds if not thousands of guides on how to do this via cwm, linux or windows so there really is no need repeating it. Just search for it.

0

Share this post


Link to post
Share on other sites

Posted

I HAVE an SD-ext partition. Thats what I'm saying.

If I examine the card in MiniTool partition manager it shows:

6.5Gb FAT32 primary partition - 162Mb used, 6.43Gb unused

976Mb EXT2 primary partition - 208Mb used, 768Mb unsused

The EXT2 partition is there and has some apps on it. Some of my apps are showing as 'on SD card' in appmanager.

But it says the SD is full now when trying to move more apps onto it. And I don't know why.

0

Share this post


Link to post
Share on other sites

Posted

I don't know if this will work but someone on the Huawei g300 forum had the same problem and a member there recommended that they try fixing permissions in advanced settings on CWM as a fix. Don't know if it works as I have never had that problem, so if it does could you report back cheers J.

0

Share this post


Link to post
Share on other sites

Posted

KonstaT you are just awesome dev....Brilliant work keep it up...... :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thank you very much for your ROM.

I have replaced the latest nightly of CM7 with your ROM and the device (Chinese ZTE V880) is working much smoother.

One thing I noticed, as I am using the Hebrew fonts, is that I could not see the bold Hebrew fonts (regular Hebrew font was used instead of them).

I have overriden the fonts directory with the fonts in the following link and it solved this "bold" problem.

http://iandroid.co.i...ile.php?id=1224

Edited by Nir Z
0

Share this post


Link to post
Share on other sites

Posted

I HAVE an SD-ext partition. Thats what I'm saying.

If I examine the card in MiniTool partition manager it shows:

6.5Gb FAT32 primary partition - 162Mb used, 6.43Gb unused

976Mb EXT2 primary partition - 208Mb used, 768Mb unsused

The EXT2 partition is there and has some apps on it. Some of my apps are showing as 'on SD card' in appmanager.

But it says the SD is full now when trying to move more apps onto it. And I don't know why.

Well if it is an ext2 partition then it should work, try fsck -f on it and see what happens.

In most cases the "created" partitions are ext3 without journaling and SSRLS7 doesn't work properly with those. It's a problem with unsafe partitioning via CWM since forever which is why i excluded that part from my version, just use parted manually, it's easy enough.

0

Share this post


Link to post
Share on other sites

Posted

Hello,

Can someone post an original GPS file here? I wanted to make searches a little bit faster and changed settings, now I cannot get a fix.

Thanks...

0

Share this post


Link to post
Share on other sites

Posted

Hello,

Can someone post an original GPS file here? I wanted to make searches a little bit faster and changed settings, now I cannot get a fix.

Thanks...

1

Share this post


Link to post
Share on other sites

Posted

Firstly a search didn't show anyone else raising this but if it's been raised and discussed already, my apologies in advance...

I just replaced CM7 with this and I it's both smoother and better suited to the (fairly basic, let's be honest) hardware on offer here - I'm quite pleased with it tbh

I do have one fairly sizeable issue tho - the decision to include an ad-blocking HOSTS file is mind-boggling and tantamount to (possibly worse than) just throwing pirated software in with the ROM.

If people want to block ads there are plenty of ways of doing it - and anyone installing this ROM has the root access they need to install such tools. By preloading the HOSTS you remove that choice AND you don't offer an "on off switch" either (which an app uninstall would offer).

I suspect many users will be completely unaware there's an adblocking HOSTS file at all - they may not realise until a game refuses to run (my own games refuse to run if they detect adblockers) or just crash (many games just exit if they detect adblocking without a message meaning the developer will get flak for your choice).

I also believe the HOSTS file you're using blunts performance quite a bit. Whether it's the size or just the weight of loads of traffic bouncing-off 127.0.0.1, it actually grinds some apps to a halt in my experience. Play Market/Amazon Appstore were ACHINGLY slow until I removed the HOSTS entries whereupon they burst back into their normal sluggish selves...

If you really must encourage people to not support developers (and as a developer I'd rather you didn't) then consider including an AdBlocker as an uninstallable/switchable app - or better still, just leave the choice to the user eh?

0

Share this post


Link to post
Share on other sites

Posted

I use AdFree + DroidWall and never had any slowdowns or issues with apps or games.

0

Share this post


Link to post
Share on other sites

Posted

How do I remove the orange SMS icon in the notification bar? I want the green one :(

0

Share this post


Link to post
Share on other sites

Posted (edited)

I use AdFree + DroidWall and never had any slowdowns or issues with apps or games.

The Amazon AppStore actually wouldn't work with the ad HOSTS file enabled - searches simply never returned any values. Play Store was also painfully slow and refused to show some screenshots/play some videos...

The HOSTS file is also a dogs breakfast of duplicated entries, entries which could be wildcarded and other junk. It has 31,000 entries in total - you cannot say that doesn't have an impact on performance because there's a LOT of stuff to check against there.

Even if it doesn't affect performance in every case tho, pre-installing an AdBlocker could easily be 'switched off' wheras switching-off the HOSTS file is a faffy thing to do. The HOSTS editor in the market place crashes when you try to edit a 31,000 entry HOSTS file - for example...

Bottom line, it's a terrible idea to include what amounts to 'piracy' software in a ROM - and worse to make it 'invisible' and not offer an easy way of disabling it. If users want to cheat developers and freeload that's one thing - but pushing that onto them is something entirely different.

Edited by somewhatdog
0

Share this post


Link to post
Share on other sites

Posted

Did Konsta come to you're house and put a gun to you're head and say " you better install this rom or else".

We live in a world of free choice , its also stated on the first page that the rom contains add blocking hosts.

There are at least 50 other rom's you could use , but instead you use this rom then slate the developer for adding add blocking hosts to his own rom.

The bottom line if you don't like it don't use it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.