• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][GEN2] Swedish Snow RLS7 (Android 2.3.5)

2372 posts in this topic

Posted

Hi SoonDead

I've been on Swedish Snow for over a year - its a great rom and does exactly what I need and was an easy TPT install. A big thanks to KonstaT for this.

2 things put me off upgrading to all the various versions CM10 - as you've said its not final. Also it looks a heck of a lot more complicated to install (ie more things to go wrong)

I'm sure I'll be "corrected" on this but until a version of CM10 comes along thats a full TPT install I'll stick with Swedish Snow.

cm10/cm10.1 are suitable for daily use. I have used those now about 5 months, without problems, like reboots, data loss, lagging, eetc
0

Share this post


Link to post
Share on other sites

Posted

Peetu20, Thanks - I'm only down to one reason now ;-)

0

Share this post


Link to post
Share on other sites

Posted

Peetu20, Thanks - I'm only down to one reason now ;-)

whats the reason. I tried swedish snow week ago first time, and it was soo laggy and old looking. Only good was scrolling, it were really smooth
0

Share this post


Link to post
Share on other sites

Posted

That is the reason - I did try updating but get an "Update from T-Flash card! error! (repeating) message in green. I've checked the MD5 and it matches. Unless I've missed a topic when I've been searching most people posting this same problem don't have a solution. I don't have any other SD cards to try but I can reboot fine back into Swedish Snow.

0

Share this post


Link to post
Share on other sites

Posted

Just change sd card. Of format it and try again

0

Share this post


Link to post
Share on other sites

Posted

I've only got one working microsd card - I have tried in the past reformatted and tried again tonight - still get the Update from T-Flash card! error! (repeating) message in green that quite a few people have posted about but so far there is no solution.

0

Share this post


Link to post
Share on other sites

Posted

I've only got one working microsd card - I have tried in the past reformatted and tried again tonight - still get the Update from T-Flash card! error! (repeating) message in green that quite a few people have posted about but so far there is no solution.

R u definitely putting the image file and not the zip on the root of you're sd card as its never messed up in dozens of image flashes 4 me.

0

Share this post


Link to post
Share on other sites

Posted

lets see

swedish snow rom installed

2- install tpt helper

3 download if gen 2 phone choose download gen2 partiion layout of choice if gen 1 choose gen1-to gen2 layout of choice

4 -choose checkmd5

6- unzip the file

7 check image image dir ( it will crate a image folder on sd card

8 start tpt

( it will give an error at 99 % but its fine )

0

Share this post


Link to post
Share on other sites

Posted

lets see

swedish snow rom installed

2- install tpt helper

3 download if gen 2 phone choose download gen2 partiion layout of choice if gen 1 choose gen1-to gen2 layout of choice

4 -choose checkmd5

6- unzip the file

7 check image image dir ( it will crate a image folder on sd card

8 start tpt

( it will give an error at 99 % but its fine )

Yep that's the correct way to use a TPT to enlarge or shorten you're system partition.

What's it got to do with flashing all in one TPT's.

0

Share this post


Link to post
Share on other sites

Posted

yes you are right he wants to do all in one tpt my bad :)

0

Share this post


Link to post
Share on other sites

Posted

Finally solved this. :D :D :D :D :D

To everyone who thinks they've got a gen 2 Blade after installing Swedish Snow because "Mr Pigfish" tells them they have, go here

http://forum.xda-developers.com/showthread.php?t=1258855

and download the Gen1-to-Gen2-TPT-v10-custom.zip

This solves the Update from T-Flash card! error! error! error! message. Can't believe no one solved this before!!!

So I've now got CyanogenMod 10 for ZTE Blade...... This is gonna take some getting used to! Going to posting lots of questions in the CyanogenMod 10 now for stuff that appears to be missing from Swedish Snow.

0

Share this post


Link to post
Share on other sites

Posted

Finally solved this. :D :D :D :D :D

To everyone who thinks they've got a gen 2 Blade after installing Swedish Snow because "Mr Pigfish" tells them they have, go here

http://forum.xda-developers.com/showthread.php?t=1258855

and download the Gen1-to-Gen2-TPT-v10-custom.zip

This solves the Update from T-Flash card! error! error! error! message. Can't believe no one solved this before!!!

So I've now got CyanogenMod 10 for ZTE Blade...... This is gonna take some getting used to! Going to posting lots of questions in the CyanogenMod 10 now for stuff that appears to be missing from Swedish Snow.

I still recommend cm10.1, its much smoother than cm10. And everything is working like in cm10
0

Share this post


Link to post
Share on other sites

Posted

Well I've now got CM10.1 and had 1 automatic reboot today - think all comments relating to this should now be in the CM10.1 thread.

0

Share this post


Link to post
Share on other sites

Posted

In this rom the Skype app don't output sound thru the internal / phone speaker but only thru the loud speaker..

Any chance of a patch to solve this? Some roms have this problem

0

Share this post


Link to post
Share on other sites

Posted

In this rom the Skype app don't output sound thru the internal / phone speaker but only thru the loud speaker..

Any chance of a patch to solve this? Some roms have this problem

There is a patched Skype. I am using that one. You can search in the forum. This is not a ROM issue I think, it is a ZTE Blade problem.

0

Share this post


Link to post
Share on other sites

Posted

There is a patched Skype. I am using that one. You can search in the forum. This is not a ROM issue I think, it is a ZTE Blade problem.

Can you post a link?
0

Share this post


Link to post
Share on other sites

Posted

Can you post a link?

Here you are: modded Skype

0

Share this post


Link to post
Share on other sites

Posted

Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited)

I installed this ROM in January and everything was fine until I switched from Orange to Giffgaff because of Orange's recent price hikes.

I can't say if MMS messaging was working with Orange after the jail break - I never sent a message with them, but it certainly isn't now.

I've opened a topic on the Giffgaff forum, but no one has come up with a solution.

http://community.gif...nd/td-p/8235632

As you can see I've tried all the usual suspects.

One question, is there anywhere in the menu structure I can check / change the maximum MMS message size?

4 days later.

I found the following topic on these forums

There is a suggestion that installing the Tweakker app will fix MMS problems on some UK networks (Orange, giffgaff etc)

It worked for me, I can now send and receive MMS messages.

However the original poster of the topic seems to have found it didn't work for him on Orange.

Edited by pjaj
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi,

Just installed thia ROM on 2 phones and I have a problem of installing apps on them ( both using an apk and from Play). everytime I try to install an app the phone reboots. The first phone suddenly sorted itself out after installing various other ROMS and Kernels I can now install apps on it with no problem!!! The trouble is I can't remember what I did to get it sorted.Has any one else had this problem and knows how to sort it?

By the way this is a great ROM its like having a new phone!!!should have done it ages ago!!

Edited by musicman100
0

Share this post


Link to post
Share on other sites

Posted

ALL WAY BEST ROM!

0

Share this post


Link to post
Share on other sites

Posted

TPT download link broken ??

0

Share this post


Link to post
Share on other sites

Posted (edited)

all mediafire files down, konstat can you reupload all the files ??

Fixed, thank you :)

Edited by killer99
0

Share this post


Link to post
Share on other sites

Posted

i just install the rom and i face a wifi error. any proposes?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.