• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][GEN2] Swedish Snow RLS7 (Android 2.3.5)

2373 posts in this topic

Posted (edited)

i have a problem when i enter on internet or play market or youtube it auto exit from the program or the mobile just shud down

Edited by zoicado
0

Share this post


Link to post
Share on other sites

Posted

Hello everyone,

I have a problem from a few days... without I have made anything :

NOW, I can't use CONTACT ... if I want use one contact entries, I have a crash on my app with a error message explain me that it was close by the system.

I have try wipe... without result.

Is it possible to reinstal only the Contact Apps and if yes, how can I make it ?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

THAT İS İT !!!!

0

Share this post


Link to post
Share on other sites

Posted

its nice rom but i have a problem when installing apk.. my phone always rebooting when im installing apk, also in market cant install apps.. Need Help..

0

Share this post


Link to post
Share on other sites

Posted

lithuanian language is in this rom ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Can Any One Plz Add Cyanogen Mod Setting (Lockscreen Wingets) In Swidish Snow

Edited by shakil skl
0

Share this post


Link to post
Share on other sites

Posted (edited)

i still think this is the best rom (in terms of performance, battery and efficiency) for my blade :) thanks konstat

wonder if any still use it, and if there are any new issues to worry about?

Edited by ve100
1

Share this post


Link to post
Share on other sites

Posted (edited)

The rom is not patched against bug 8219321, so you should be careful installing apps from unknown sources (outside Google play). However I use this rom and share your opinion - it's the best rom for our blades. http://googlesystem.blogspot.com/2013/07/the-8219321-android-bug.html

Edited by zombie.king
1

Share this post


Link to post
Share on other sites

Posted

Hi!

 

Dear Konsta!

 

I learning about android and rom development. You use the following kernel command line: androidboot.hardware=blade console=ttyMSM2,115200 g_android.product_id=0x1354 

 

Your blade can use the ttyMSM2? How can í use that? I'm only see the fastboot process on back panel serial output. If you can, please help. How can i see the kernel's booting process? If i create a kernel, and that kernel won't start, i need to know what's wrong. 

 

Very thanks!

 

Kormen

0

Share this post


Link to post
Share on other sites

Posted

My Zte Blade is pretty much now my back up/bike app/sat nav device. Swedish Snow is the best performing rom by a country mile, after experimenting with the others I've come back to it.

0

Share this post


Link to post
Share on other sites

Posted

I would appreciate a lot if someone could help me.

I am totally lost !!!!

My Blade is GEN2 (as sais Mr.PigFish) bought officially in Czech Republic.

 

I have started the entire process just few minutes ago, but I am stuck from the same beginning.

First thing I was going to download everything needed:

z4root 1.3.0 (z4root.1.3.0.apk)
ZTE-Blade Recovery Manager 0.34b (check you get the right one - 0.34b)
recovery-clockwork-3.0.2.4-blade-g2.img - not the ZIP not g1 file
 
but could not find any of these on Internet.
The one z4root I have downloaded and started installing was some kind of UC browser I did not want.
 
Please could you post here the right links for the original files?
Now I am lost!
What to install and where to download it?
 
 
Thank you very much.
Martin
0

Share this post


Link to post
Share on other sites

Posted

Using a modern ZTE blade with 5Mpx autofocus camera and this awesome rom.

The only bug is flipped/mirrored camera. The image is flipped left-to-righ. (upside down in landscape mode)

Any ideas how to solve this bug?

 

Thx!

0

Share this post


Link to post
Share on other sites

Posted

Guys can someone give me a gist how to flash this rom over the zeelogs kitkat? With the 6.0.27 cwm

0

Share this post


Link to post
Share on other sites

Posted

Guys can someone give me a gist how to flash this rom over the zeelogs kitkat? With the 6.0.27 cwm

Same way as always.

Download zip, wipe system and data partitions, install zip from CWM.

...Or use TPT

0

Share this post


Link to post
Share on other sites

Posted

smoothest rom.no problems so far :)

0

Share this post


Link to post
Share on other sites

Posted

Using a modern ZTE blade with 5Mpx autofocus camera and this awesome rom.

The only bug is flipped/mirrored camera. The image is flipped left-to-righ. (upside down in landscape mode)

Any ideas how to solve this bug?

 

Thx!

 

Solved by puting my native original kernel into Swedish Snow boot.img

Works okay now.

0

Share this post


Link to post
Share on other sites

Posted

I please i want a2sd for this rom

0

Share this post


Link to post
Share on other sites

Posted

please i not found a2sd for this rom

0

Share this post


Link to post
Share on other sites

Posted

Please i want a2sd for this rom.

0

Share this post


Link to post
Share on other sites

Posted

Please i want a2sd for this rom.

0

Share this post


Link to post
Share on other sites

Posted

Can i have a download link for the rom?

0

Share this post


Link to post
Share on other sites

Posted

Hi! I was trying to install this ROM but I can't seem to activate the developer mode. I know where I'm supposed to click, but only the Android version "button" works

0

Share this post


Link to post
Share on other sites

Posted

Hi! I was trying to install this ROM but I can't seem to activate the developer mode. I know where I'm supposed to click, but only the Android version "button" works

Heh, this is a Gingerbread ROM. Development settings has been hidden like that only on recent Android versions (Jelly Bean and so on).

A quick Google search would have told you that it's Settings->Applications->Development.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.