• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

HELP! No sound on my ZTE Skate

14 posts in this topic

Posted (edited)

Hi guys,

Long time reader, first time poster.

I'm currently having problems with my relatively new ZTE Skate which is only 3 weeks old. I'm currently running Atomic v4 and have recently upgraded from V3.5. I've began to experience problems with sound on my phone. It doesn't ring, the message tone doesn't go off, I can't play music.... that is unless I connect a pair of headphones through the Jack socket but even then the quality sounds terrible as if there is too much bass and not much of anything else.

The phone hasn't been dropped or gotten wet. The problem began whilst I was on V3.5. I hadn't upgraded or installed any new software either.

Another bit of info is that when I play music (without headphones in) I get the little headphones symbol at the top left which is obviously suggesting that headphones are connected; yet no sound.

Any advice or guidance would be greatly appreciated.

Wayne

Edited by booit
0

Share this post


Link to post
Share on other sites

Posted

I know there is a defect with a lot of the handsets in which the external speaker actually breaks and ceases to work, perhaps you have that issue?

0

Share this post


Link to post
Share on other sites

Posted (edited)

That would quite possibly explain it... very disappointing as I've only had it a short while. Best see if I can find the receipt and take it back to Argos!

Thank you

Edited by booit
0

Share this post


Link to post
Share on other sites

Posted

I would take it back and get a replacement. As Atomix86 said it's a known defect which doesn't seem to effect everyones device, but a few people here have had problems with it :(

I'm hoping my speaker doesn't ever fail as I've no idea where I put my receipt.

0

Share this post


Link to post
Share on other sites

Posted

My phone only recouldnises some headphone plugs. If i want to use iphone ears i just put them in 3/4 then it works huh.gif

0

Share this post


Link to post
Share on other sites

Posted

Same thing happened to me a week after i got the phone was disapointed but rang orange and told them my problems and had a replacement handset sent out the next day, luckily i havent had any problems with this one

0

Share this post


Link to post
Share on other sites

Posted

It sounds like I'll have to take it back... Will I have to load the standard rom? Or will it be ok with the one I'm currently using (I don't think the Argos staff will know).

Thanks for your help by the way guys, much appreciated! A very nice welcome indeed.

0

Share this post


Link to post
Share on other sites

Posted

It sounds like I'll have to take it back... Will I have to load the standard rom? Or will it be ok with the one I'm currently using (I don't think the Argos staff will know).

Thanks for your help by the way guys, much appreciated! A very nice welcome indeed.

Your best just flashing the stock rom back onto it wiping everything just to be on the safe side :)

0

Share this post


Link to post
Share on other sites

Posted

Do you know where I can get the stock rom from? Cheers :)

0

Share this post


Link to post
Share on other sites

Posted

Thats brilliant, thank you so much!

0

Share this post


Link to post
Share on other sites

Posted

Yes. The same problem with the speaker here. Went dead after 4 months of using. Now I see it's really a common issue of this device. Mine is getting fixed right now and I hope there will be no problems with it after that. If yes, I will start looking for another, more reliable phone...

0

Share this post


Link to post
Share on other sites

Posted

Well i've taken it back to Argos... unfortunately no others in stock; anywhere! So i've had to take a refund. Looking for a new one now...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Same thing just happened to mine - must be the speaker as I can get sound out of the headphone port. I must have had it 2 year or more though. Turns out the speaker is quite an important part of a phone! What to buy next huh? Definitely something that doesnt have 1mb of internal memory and a decent camera. Thinking moto G or maybe a trip to the darkside with the iphone 4S used. This new oneplus looks interesting and maybe the nexus phone but a bit pricey.

 

Strangely it started working again today!

Edited by TechnoDroid
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.