pier11

[ROM] CyanogenMod 7.2 | Kernel 2.6.32 | Camera works

Recommended Posts

pier11    277

I haven't checked this yet, but I would guess that pier has reverted to normal wifi file paths when integrating new wifi driver.

If so, the official setMacAddress available on the market should work.

true, try one from market.

Share this post


Link to post
Share on other sites
rhen    204

true, try one from market.

It works, thanks.

BTW the green screen bug still appear when I set phone language to Hungarian. I always use it in English, so it don't bother me.

Edited by rhen

Share this post


Link to post
Share on other sites
pier11    277

It works, thanks.

BTW the green screen bug still appear when I set phone language to Hungarian. I always use it in English, so it don't bother me.

very interesting how locale affect the issue... Strange, but good to know it works for you this way...

thanks for reporting on set mac from market results.

Share this post


Link to post
Share on other sites
pier11    277

Did you have a look at the latest "ideos x3"? It feels quite responsive to me but that's of course wishful thinking. I would like to have some 3rd party opinion on 2d performance there. Especially regarding "MX Moto"-Benchmark... (I didn't try it, because I do not know what to expect).

If ideos rom performs better at mx moto, we might have the chance to do some merge/replace exercises in order to figure out where the issus resides.

It'd be nice if sun lbx would look into the X3 rom as well. If it works even better there, we'd propagate the findings to cm7, making it better...

Share this post


Link to post
Share on other sites
kirka1111    0

Hey. Many people need the support of droidwall. I was looking for information on the Internet, it all comes down to the fact that no support in the kernel module owner. Now I'm learning how to make support for droidwall, but alas, my knowledge is limited. If you are not hard,help please.

Share this post


Link to post
Share on other sites
sun lbx    6

i think you folks should try adding this to the build.prop

----

dalvik.vm.verify-bytecode=false

debug.perfomance.tuning=1

ro.kernel.android.checkjni=0

dalvik.vm.dexopt-flags=v=n,o=v

windowsmgr.max_events_per_sec=150

debug.sf.hw=1

debug.perfomance.tuning=1

----

improves things for me (faster switching between apps & better menu responsibility)

Share this post


Link to post
Share on other sites
sun lbx    6

Great stuff! Before I install , can anyone say how this ROM compares speed wise to other CM6.1 froyo roms?

the new kernel brings the cpu perfomance on a completely new level.

menus are a bit slow for some reason, but different apps work fast.

(today i tried EA Worms, and they are smooth as hell.. can't stop fapping. Worms loojed like a fast slideshow in cm6)

Share this post


Link to post
Share on other sites
zpower    0

First great job for this ROM! Great job :D

I have a stupid question but after update i cant connect my phone in windows.

I try new drivers but cant for i.e. SD card.

Can someone help me please? Thanks

Share this post


Link to post
Share on other sites
didije    1

Well, after reading all the posts after latest update I decided to give this rom a chance.

After the first install (full wipe and format system of course) rom was terrible. Battery was eaten quickly, a lot of freezes, green screen when rotating etc.

But, there are so many of you who are saying how great this rom is, and I decided to reflash it again. Full wipe, format system and I reflashed it again. And here is the kicker. Everything is working as it is supposed to. No force closes, no bugs, rotation works great, very smooth and beautiful interface and battery is actually going up with the screen on when using less demanding apps. And even my mac address was right :)

So, to conclude. If sth is not right with this rom for you, try to reflash it. And thanks everyone for a great work.

Edited by didije

Share this post


Link to post
Share on other sites
smhui    0

Well, after reading all the posts after latest update I decided to give this rom a chance.

.....:)

So, to conclude. If sth is not right with this rom for you, try to reflash it. And thanks everyone for a great work.

I have installed and reflash for three times, from format each partition respectively. However, I found that the ROM can't full display some of the chinese charaters. I have checked the fonts and compared with TXG-TW07. The biggest file in TXG DroidSansFallback.ttf is not included.

I tried to restore the previous installed apps and data in TXG-TW07 but it failed and so the last time I just installed the few most used apps but there is some green screens and FC.

I'll sure that the partition size should be OK as mine is 8220+, system partition has around 170M(block size 174080).

I'll fall back to TXG-007 and might try Slyx (need to search the thread) since TXG-007 would drain much battery when operates with 3G Data.

Edited by smhui

Share this post


Link to post
Share on other sites
k0mpjut0r    2

Thanks for this ROM, I have been thinking about upgrading my Pulse U8220 to Android 2.3 for some time... The ROM seems smooth, especially at the 748MHz.

I have some issues however. The first is rendering artifacts in Google Maps, where street names are garbled:

screenshotgpl.png

However, the rendering is better than in my previous Cyanogen 6, where the screen would flicker between black and white.

Another issue with my U8220 is with the standard video player. I cannot press the Back button to get back from the video - the video controls disappear shortly but appear again, and the back button does nothing. The only way to hide it is to press and hold Back, but when I try to get back to File manager, it shows me the video (which I cannot close normally).

Share this post


Link to post
Share on other sites
pier11    277

Thanks for this ROM, I have been thinking about upgrading my Pulse U8220 to Android 2.3 for some time... The ROM seems smooth, especially at the 748MHz.

I have some issues however. The first is rendering artifacts in Google Maps, where street names are garbled:

screenshotgpl.png

However, the rendering is better than in my previous Cyanogen 6, where the screen would flicker between black and white.

Another issue with my U8220 is with the standard video player. I cannot press the Back button to get back from the video - the video controls disappear shortly but appear again, and the back button does nothing. The only way to hide it is to press and hold Back, but when I try to get back to File manager, it shows me the video (which I cannot close normally).

Yes, Google Maps has artifacts. I hate it too.

This started to happen from version of 5.11 of Maps (now it is 6.3)

Try Maps of version 5.10 or 5.7 (first version with offline cache support).

Interestingly, "stock" froyo rom um840 (in other thread) have no such artifacts and that amazed me.

(Does anyone want to give it a try with zImage (only zImage, not entire boot.img) from cm9 ? I added graphics improvements that solved flickering issues there. Might be related.)

Share this post


Link to post
Share on other sites
k0mpjut0r    2

Yes, Google Maps has artifacts. I hate it too.

This started to happen from version of 5.11 of Maps (now it is 6.3)

Try Maps of version 5.10 or 5.7 (first version with offline cache support).

Thanks, that really worked. I found Google Maps 5.10 APK, installed it and it does not show any artifacts.

(Does anyone want to give it a try with zImage (only zImage, not entire boot.img) from cm9 ? I added graphics improvements that solved flickering issues there. Might be related.)

I am willing to try it (now while my installation is "fresh"). I would need a link to the zImage and few simple steps how to install it.

Share this post


Link to post
Share on other sites
zpower    0

Two more questions...

There are some software like PC Suite do manage contacts etc to android with this ROM?

- Red button turn off display. Bug? where i can configure buttons?

Edited by zpower

Share this post


Link to post
Share on other sites
angryfrom    0

Two more questions...

There are some software like PC Suite do manage contacts etc to android with this ROM?

- Red button turn off display. Bug? where i can configure buttons?

spare parts > end button behavior

Share this post


Link to post
Share on other sites
Dante2070    8

What settings do you guys use for best perfomance on this rom? What governor do you recommend in CPU settings tab?

Edited by Dante2070

Share this post


Link to post
Share on other sites
Hadidy    0

First of all this version is the greatest

So i did some testing and found:

1- contacts still have no search and the search come from menu button

2- my track ball some times become fuzzy in some application it work vertical and not horizontal and vice versa

3- rotation some times go nuts and have to lock screen

4- i installed Mobo player and the codec it ask for and still my video work as audio "after soft ware rendering and it was mp4 categorized as HD"

5- some values i did n`t set it like Mac id and governors

My phone is u8230 and i did n`t install a2sd just boot image and gapp

i hope it help you some how!

Share this post


Link to post
Share on other sites
didije    1

Hello everyone!

Can somone please tell me which files in cm7 mod are related to rotation? It suddenly stoped working and even reboot didn't help. I wanna try to replace them with files from another cm7 rom to see if it will make any difference. If not I'll try to reflash it again, but that's last thing I will do..

Cheers!

Share this post


Link to post
Share on other sites
pier11    277

Hello everyone!

Can somone please tell me which files in cm7 mod are related to rotation? It suddenly stoped working and even reboot didn't help. I wanna try to replace them with files from another cm7 rom to see if it will make any difference. If not I'll try to reflash it again, but that's last thing I will do..

Cheers!

/system/lib/hw/sensor*

/system/lib/libsensorservice.so

Share this post


Link to post
Share on other sites
didije    1

Thanks Pier.

Here is what I did and it worked. I took 3 files related to sensors from rom on the official cyanogenmod forum. And then I just turned off and on rotation in settings and it worked! I didn't even needed to reboot!

So thanks again.

Regards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.