TripNRaVeR

[CANCELED] CyanogenMod 9 | BETA 014 | TripNRaVeR | UNOFFICIAL

770 posts in this topic

As soon as there's as fix for headdphones, I ll be all over this. Would you all agree that's the biggest bug? What other bugs are present?

Edited by Dai323
1

Share this post


Link to post
Share on other sites

Flashing th rom for THE 6TH TIME now,Still cannot get wifi to work, It connects but doesnt allow any data through it? Any ideas? Flashed GAPPS, Wifi Fix even tried another kernel still NADA

0

Share this post


Link to post
Share on other sites

Flashing th rom for THE 6TH TIME now,Still cannot get wifi to work, It connects but doesnt allow any data through it? Any ideas? Flashed GAPPS, Wifi Fix even tried another kernel still NADA

I had a hell of a time getting it up and running too. I had to flash the rom and the wifi fix... then boot it... then go back and flash gapps... but the market wouldn't work so I went too www.4share.com and downloaded the market apk and installed it and I was good to go... I hope that helps.. Took me a good while to get it up and running but it's worth it.oh yea.. here's a link to download the only gapps that would work for me http://www.multiupload.com/B1TZD65GBR

Edited by Pmcglynn
0

Share this post


Link to post
Share on other sites

does anyone have a mod for the soft keys or to change the H to a 4G????

0

Share this post


Link to post
Share on other sites

Is Netflix/Youtube HD working on this rom?

YoutubeHD is working GREAT...Picture is immaculate.. Netflix I'm getting sound and no picture but I never watch Netflix on my phone anyhow I use my Tablet for that.:rolleyes:

0

Share this post


Link to post
Share on other sites

are you guys having facebook sync your contacts? when i downloaded it it didnt give me the option to sync contacts like it used to before now it goes straight to new feed..and there is no settings for contacts

Edited by Joel lock
0

Share this post


Link to post
Share on other sites
does anyone have a mod for the soft keys or to change the H to a 4G????

Mine only says 3G, not even H. Are you on T-mobile US also?

Edited by DDeveryday
0

Share this post


Link to post
Share on other sites

anyone else having issues with the phone staying "awake"? It seems to be causing a bit of battery drain. also charging seems to be taking longer than normal, I've had it charging for about 2 hours and it hasn't gone up much.

post-952864-0-37181400-1327779782_thumb.

0

Share this post


Link to post
Share on other sites

does anyone have a mod for the soft keys or to change the H to a 4G????

i enable soft keys but they acting wierd on the sensation only trip knows why

Edited by lilman215
0

Share this post


Link to post
Share on other sites

YoutubeHD is working GREAT...Picture is immaculate.. Netflix I'm getting sound and no picture but I never watch Netflix on my phone anyhow I use my Tablet for that.:rolleyes:

Thanks! Sounds like the OMX drivers are partially working if Youtube HD is working. I was asking because on ICS for the Touchpad Youtube HD and Netflix aren't working because of some driver issues related to OMX, and the chipset on the Sensation is similar.

0

Share this post


Link to post
Share on other sites

thanks trip you are the man... really u r the best thing to hapen to the sensation... thanks for everything you do...

0

Share this post


Link to post
Share on other sites

Just want to point out that gallery isnt finding pictures because i dont think it has been mentioned so far. Awesome work once again Trip :) Nevermind i just rebooted and now its working

Edited by dmcb123
0

Share this post


Link to post
Share on other sites

The phone is set to timeout after 2 mins.Maybe thats y it aint sleeping? Thanks for the GAPPS Tip but those are the ones i have :-( ill leave for time being expecting high call volumes tonight.Still trip Thanks! Great work beating CMod team lol

0

Share this post


Link to post
Share on other sites

No GPS working on mine, but everything else is. Anyone else having trouble with GPS sorry just read the first page

Sent from my HTC Pyramid using Tapatalk

Edited by bigevild
0

Share this post


Link to post
Share on other sites

i am on Tmo and it comes up 3G but its still running no matter wat on 4G on mines its like having 3G on turbo boost lol

another thing i was playin counter stike its not letting me touch nuttin the screen right i wonder why tho other then that perfect ROM for first shot

Edited by K1UTCh809
0

Share this post


Link to post
Share on other sites

sorry i'm a noob what's difference between this one and the other trip ics theme? And what's more stable?

0

Share this post


Link to post
Share on other sites

google maps navigation doesnt work for me either. however, i downloaded Waze, community GPS from market. works great.

0

Share this post


Link to post
Share on other sites

So just to figure out something. It was reported that the headphone jack doesn't work. is everybody having this issue or just a few. also is anybody having sound issues at the beginning of a call?

0

Share this post


Link to post
Share on other sites
So just to figure out something. It was reported that the headphone jack doesn't work. is everybody having this issue or just a few. also is anybody having sound issues at the beginning of a call?

Yes

0

Share this post


Link to post
Share on other sites

AFTER 1 DAY:

-Panorama in Camera not working (WORKING AFTER CHANGING THE KERNEL)

-Flash not working (WORKING AFTER CHANGING THE KERNEL)

-HeadPhoneJack not working

-Bluetooth not working

-GPS not working

-Settings > Performance > Processor > FORCE CLOSE (DOESN'T GIVE ME FORCE CLOSE AFTER CHANGING THE KERNEL BUT I CAN'T CHANGE ANY THING)

-Quick Controls in the Browser not working

-http://db.tt/qz8azr4j

-Settings > Battery > doesn't give me battery usage http://db.tt/lwF0wkPe

-Settings > System > Status bar > GENERAL > all of them not working

0

Share this post


Link to post
Share on other sites
are you guys having facebook sync your contacts? when i downloaded it it didnt give me the option to sync contacts like it used to before now it goes straight to new feed..and there is no settings for contacts

Same here

0

Share this post


Link to post
Share on other sites

AFTER 1 DAY:

-Panorama in Camera not working (WORKING AFTER CHANGING THE KERNEL)

-Flash not working (WORKING AFTER CHANGING THE KERNEL)

-HeadPhoneJack not working

-Bluetooth not working

-GPS not working

-Settings > Performance > Processor > FORCE CLOSE (DOESN'T GIVE ME FORCE CLOSE AFTER CHANGING THE KERNEL BUT I CAN'T CHANGE ANY THING)

-Quick Controls in the Browser not working

-http://db.tt/qz8azr4j

-Settings > Battery > doesn't give me battery usage http://db.tt/lwF0wkPe

-Settings > System > Status bar > GENERAL > all of them not working

Can you please link which kernel you used? I tried trip's from his fw thread and it didn't fix it

Edited by Zehlek
0

Share this post


Link to post
Share on other sites
1327836213' post=1891753']

Restore kernel and it works

Which kernel are we restoring? Is there a link to one we can use?

Great work on this one here. 24 hours of solid use without a single crash or reboot. Outstanding

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.