• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[Help!] Phone restart and then bricked

5 posts in this topic

Posted (edited)

Hello guys,

I've got a weird situation with my phone.

At the beginning, when flashed with Froyo 1.9.0 or 1.6, it worked ok - re-start around once per wk or so, which is ok.

Then it gets a bit more frequent, like once per 2 days, and also, sometimes it went re-start half way though something random (e.g. browsing, phoning, video recording etc.), and also bricked at this re-start. Or froze, and after taking off bat and put it back for restart, it bricked. However - after cool it down for 30 mins or so, it can be switched on and working as usual.

Then comes nightmare recently: as soon as I connected to mobile internet, it re-started and bricked, or froze within 10 secs, and after taking off bat and restart, bricked - no matter if it's browsing, market, or sync contacts

Have tried 1.9.0 and 1.9.1, 1.6, simple streak 2.2, Ginger Streak 2.4.4, Official Korean 2.3, all the same result - flashed baseband and dsp1 as per instruction, factory reset, wipe cache etc..

Then I started to suspect if inner SD is faulty - tried 360 image and 407 image, all same result - this time under Official 2.3 and DSC rom 0.66b

Anyone had any suggestions of what went wrong and where to start the fix???

Thanks in advance everyone!

Edited by zliu205
0

Share this post


Link to post
Share on other sites

Posted

please any help would be most welcome as well.

###QDLTool: M 2.7.4.5, build ID: 1.302.20100910, time stamp: Thu Mar 15 04:28:58 2012

Check image DBL: C:\Users\shelay\Downloads\streakflash\streakflash\ images\dbl.mbn ...

Check image FSBL: C:\Users\shelay\Downloads\streakflash\streakflash\ images\fsbl.mbn ...

Check image OSBL: C:\Users\shelay\Downloads\streakflash\streakflash\ images\osbl.mbn ...

Check image AMSS: C:\Users\shelay\Downloads\streakflash\streakflash\ images\amss.mbn ...

Check image DSP1: C:\Users\shelay\Downloads\streakflash\streakflash\ images\dsp1.mbn ...

Check image APPSBL: C:\Users\shelay\Downloads\streakflash\streakflash\ images\appsboot.mbn ...

Check image DT: C:\Users\shelay\Downloads\streakflash\streakflash\ images\DT.img ...

Check images: Partition Dbl Fsbl Osbl Amss Dsp1 DT Appsbl

Check images ok

Download in speedup way

Open COM port success

OSBL version: 12-5035-AUSB1AM-09

osbl.mbn version:

Baseband image version: M8650BAUSB1AM5035SIGN

Check device and image is Austin

Baseband image version: M8650BAUSB1AM5035SIGN

Check device and image is Austin

Open COM port success

Test communication success

Check Secure Boot is enabled

#DBL to DDR success

#FSBL to DDR success

#OSBL to DDR success

#AMSS to DDR success

#DSP1 to DDR success

#DT to DDR success

#APPSBL to DDR success

#backup FSBL to DDR success

#backup OSBL to DDR success

#backup DT to DDR success

#backup APPSBL to DDR success

ERROR[D14]: Run HEX Failed!

ERROR: Download fail!

Please remove the battery and try again.

Wait for modem set up ......

Download Fail! - 2012/03/15 04:35:28

Elapsed Time: 389.90 sec

i tried taking out the battery and all that but no luck. i have ordered a new battery so will give it another go when the new battery gets here. i also took out the internal memory card and replaced with a Scandik 2gb but no luck. i would appreciate any help as my streak is as good as new cosmetically.

New battery came but no luck as well with that.

<br class="Apple-interchange-newline">

0

Share this post


Link to post
Share on other sites

Posted

BRICK AND QDL

###QDLTool: M 2.7.4.5, build ID: 1.302.20100910, time stamp: Thu Mar 15 04:28:58 2012

Check image DBL: C:\Users\shelay\Downloads\streakflash\streakflash\ images\dbl.mbn ...

Check image FSBL: C:\Users\shelay\Downloads\streakflash\streakflash\ images\fsbl.mbn ...

Check image OSBL: C:\Users\shelay\Downloads\streakflash\streakflash\ images\osbl.mbn ...

Check image AMSS: C:\Users\shelay\Downloads\streakflash\streakflash\ images\amss.mbn ...

Check image DSP1: C:\Users\shelay\Downloads\streakflash\streakflash\ images\dsp1.mbn ...

Check image APPSBL: C:\Users\shelay\Downloads\streakflash\streakflash\ images\appsboot.mbn ...

Check image DT: C:\Users\shelay\Downloads\streakflash\streakflash\ images\DT.img ...

Check images: Partition Dbl Fsbl Osbl Amss Dsp1 DT Appsbl

Check images ok

Download in speedup way

Open COM port success

OSBL version: 12-5035-AUSB1AM-09

osbl.mbn version:

Baseband image version: M8650BAUSB1AM5035SIGN

Check device and image is Austin

Baseband image version: M8650BAUSB1AM5035SIGN

Check device and image is Austin

Open COM port success

Test communication success

Check Secure Boot is enabled

#DBL to DDR success

#FSBL to DDR success

#OSBL to DDR success

#AMSS to DDR success

#DSP1 to DDR success

#DT to DDR success

#APPSBL to DDR success

#backup FSBL to DDR success

#backup OSBL to DDR success

#backup DT to DDR success

#backup APPSBL to DDR success

ERROR[D14]: Run HEX Failed!

ERROR: Download fail!

Please remove the battery and try again.

Wait for modem set up ......

Download Fail! - 2012/03/15 04:35:28

Elapsed Time: 389.90 sec

i tried taking out the battery and all that but no luck. i have ordered a new battery so will give it another go when the new battery gets here. i also took out the internal memory card and replaced with a Scandik 2gb but no luck. i would appreciate any help as my streak is as good as new cosmetically.

New battery came but no luck as well with that.

<br class="Apple-interchange-newline">

0

Share this post


Link to post
Share on other sites

Posted

sounds like a failing internal sd card

0

Share this post


Link to post
Share on other sites

Posted

Forgive unlikely suggestion, but just make sure it isn't a phone back sensor intermittent contact problem...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.