Sign in to follow this  
Followers 0
ROMZERO

Vivacity keeps getting frozen screen?

12 posts in this topic

I keep getting screen freezes once or twice a day, it is easy to get out of i.e. lock screen with power button and then unlock it again but im wondering would going back to stock solve this? Also is anyone else experiencing this. ive had on flibbles rom and fish n' chips. Tried downgrading clockwork to version 4 from 5 . Also in clockwork recovery it lags sometimes and isunresponsive when im trying to wipe all fields and re install a rom from fresh. I doubt it is my hardware more software. Maybe its the way the unlock is achieved?

Edited by ROMZERO
0

Share this post


Link to post
Share on other sites

I had this with a few of my custom kernels - Are you using your devices default kernel?

0

Share this post


Link to post
Share on other sites

I had this with a few of my custom kernels - Are you using your devices default kernel?

ive just realised i e been flashing the kernel when ive not needed to. re flashed my phone a moment ago so minus the kernel flash so hopefully this will sort it.its definately sorted out a doubled text problem i had ( was putting in an email adress and id get uk at the start of the password field box) thanks though dude for your reply.maybe others have been doing this and will stumble upon my post.

Edited by ROMZERO
0

Share this post


Link to post
Share on other sites

l just got a frozen screen on unlock

surely i dont have a faulty digitiser? im gutted my sf1 was fine i only had frozen screens with nightly mods. is this being worked on? ive noticed im not the only one having had this trouble. thanks to the modders btw. i hope yous can help me out

0

Share this post


Link to post
Share on other sites

l just got a frozen screen on unlock

surely i dont have a faulty digitiser? im gutted my sf1 was fine i only had frozen screens with nightly mods. is this being worked on? ive noticed im not the only one having had this trouble. thanks to the modders btw. i hope yous can help me out

0

Share this post


Link to post
Share on other sites

l just got a frozen screen on unlock

surely i dont have a faulty digitiser? im gutted my sf1 was fine i only had frozen screens with nightly mods. is this being worked on? ive noticed im not the only one having had this trouble. thanks to the modders btw. i hope yous can help me out

What have you tried to fix this?

When did it start happening?

Is it only on unlock?

0

Share this post


Link to post
Share on other sites

i ve tried not flashin the kernel twice because i was doing that accidently i.e. flashing seb and flibbles rom then flashing the tmobile stock kernel when i read just last night i might not need to since the roms are based on the vivacity that i have ( im daft i know). it been happening for a month or two. i noticed on ur fish n chips one too after in one recovery sessions flashing flashing the rom then vivacity kernel entering and exiting a call was a bit lagging. i never had this on my sf1 at all

0

Share this post


Link to post
Share on other sites

i ve tried not flashin the kernel twice because i was doing that accidently i.e. flashing seb and flibbles rom then flashing the tmobile stock kernel when i read just last night i might not need to since the roms are based on the vivacity that i have ( im daft i know). it been happening for a month or two. i noticed on ur fish n chips one too after in one recovery sessions flashing flashing the rom then vivacity kernel entering and exiting a call was a bit lagging. i never had this on my sf1 at all

and i mean on your initial port of fish n chips i flashed the kernel.i still got screen freeze in your rls 2 and i never flashed any other kernel because i double checked with you that the kernel was intergrated. i knowwhat im doing to because i flashed my sf1 50 times with no problem

0

Share this post


Link to post
Share on other sites

i ve tried not flashin the kernel twice because i was doing that accidently i.e. flashing seb and flibbles rom then flashing the tmobile stock kernel when i read just last night i might not need to since the roms are based on the vivacity that i have ( im daft i know). it been happening for a month or two. i noticed on ur fish n chips one too after in one recovery sessions flashing flashing the rom then vivacity kernel entering and exiting a call was a bit lagging. i never had this on my sf1 at all

If it is doing it on all the ROMs then it could well be a faulty handset. Did you perform all the appropriate wipes before flashing?

0

Share this post


Link to post
Share on other sites

If it is doing it on all the ROMs then it could well be a faulty handset. Did you perform all the appropriate wipes before flashing?

yes i have performed all neccesarey wipes.i have a funny feelng it never happened with sebs rom and the vc1 custom kernel.might revert to this?

0

Share this post


Link to post
Share on other sites

yes i have performed all neccesarey wipes.i have a funny feelng it never happened with sebs rom and the vc1 custom kernel.might revert to this?

Give it a try :) Ive never encountered this problem before. So if only one ROM works i would stick with it if i was you.

0

Share this post


Link to post
Share on other sites

yeah i will do. ive just noticed something else too.i wipe all four fields in recovery.then sync my google account to the phone all previous saved contacts dont show up on a fresh sync but i can type the persons name in the recepient field box and my phone has their name and number. im beyond mimd blown.cheers for your advice though raverr.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.