• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ZTE V9 PLUS] Clockwork Mod 5

11 posts in this topic

Posted

That s*** is mine.

Thanks to sebastian404, quietstorm1785, hroark13.

Download here: http://narod.ru/disk...covery.img.html

Configs here: https://github.com/s...7/device-v9plus

Please test and send bug reports...

Thanks sos987! Now with stable cwm without restart we can move on to testing custom roms (if/when there is any) without worry about brick.

I am not a coder, but if you don't mind me asking, what is it in your cwm that makes it NOT restart every 2.5 minutes?

0

Share this post


Link to post
Share on other sites

Posted

Thanks sos987! Now with stable cwm without restart we can move on to testing custom roms (if/when there is any) without worry about brick.

I am not a coder, but if you don't mind me asking, what is it in your cwm that makes it NOT restart every 2.5 minutes?

rmt_storage service done right=)

0

Share this post


Link to post
Share on other sites

Posted

not work with ZTE V9C rom 2.3.5, no recovery menu

0

Share this post


Link to post
Share on other sites

Posted

@sos987

My unit reports to be a TT102. Is it the one you're talking about? TIA!

0

Share this post


Link to post
Share on other sites

Posted

Hello,

I just purchased a ZTE V9A (Light Tab 2) in the UK.

It runs: android 2.3.5, baseband version V9PLUSB02, Kernel 2.6.35.7-perf+ zte-kernel@Zdroid-SMT; Build number BP_V9PLUSV1.0.0B02

(attention newbie)

Do you think this recovery can be used with this device in order to root it?

I am confused as there seems to be multiple software versions under the V9+ name.

Thanks for any answer and advice.

0

Share this post


Link to post
Share on other sites

Posted

Ok. It works.For other newbies that would be lost like me:

At first, I could not get the bootloader mode to work with my PC by holding power and volume down.

But it worked doing:

adb reboot bootloader

Then:

fastboot boot <file provided at beginning of thread>

and install zip from sdcard using Superuser-3.1.3-arm-signed.zip available on the clockworkmod website.

(I did a backup before just in case).

Superuser is installed and seems to work fine.

I did not flash clockworkmod.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Hello guys!

I am in possession of a ZTE V9 PLUS_ONDA TT102.

After you have root, I installed the CWM 4.0.1.5, SEEMS TO WORK but it gives me error e: can not open / dev/block/mmcblk0p16

and nothing works .... backups, custom rom (Installation update ... installation aborted.)

I have try CWM 5 but (Installation update ... installation aborted.)

who could help me?

thank you very much

0

Share this post


Link to post
Share on other sites

Posted

Is this thread still alive?

Someone watches on it?

I've some issue on this tablet and I'm looking for help...

0

Share this post


Link to post
Share on other sites

Posted

Hi

I've this problem too,

how can I do recovery.img add to zip and update with CWM 4.0.15 (with 2,5 mins bug) ??

Please

0

Share this post


Link to post
Share on other sites

Posted

Hi, 

You can rename new recovery cwm.img (here ) to boot.img

create md5 from boot.img file (named? nandroid.md5)

copy boot.img and md5 to sdcard\clockworkmod\backup\yourdate\ 

go to old cwm 4... and mount sd

after  restore - advanced restor - boot

you have only 2,5mint to all (:

 

and boot normaly to cwm 5 

 

you have a time

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.