• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

ZTE RACER II not boot after bad flash

10 posts in this topic

Posted · Report post

hello

I have a problem with my ZTE Racer 2 ... (2.2.2)

I got a ZTE RACER II, and decided to root.

I put the Recovery Manager, but wrong. Img (recovery-clockwork-5.0.2.7-mooncake.img)

When I restart the phone does not load the android frown.gif

but the home screen with the green men after 5 seconds barrel a flash (flash) (restart) and after 5 seconds again and again ....

the only that works with an power + the VOLUME down windows xp recognize it as android 1.0.

download the drivers zte_driver.zip and Fastboot-Recovery put a another. img (recovery-clockwork-4.0.1.5-mooncake-gen2.img) ....

again .... frown.gif

nothing

can someone help me

0

Share this post


Link to post
Share on other sites

Posted · Report post

your phone is not a mooncake/racer device, its racer ii, there are alot of differences.. you should check zte racer ii thread and download dumped system rom and flash original content from stock roms from other racer ii devices via fastboot.. my guess is that fastboot works since you managed to flash a recovery already..

0

Share this post


Link to post
Share on other sites

Posted · Report post

Where can I find the stock rom ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

you have a dumped stock comsote rom in zte racer ii thread just below this one.. see this link for it if you really cant find it and read the whole thread

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok i see that but... how ca i use the romdump_GREECE_COSMOTE_P728BV1.0.0B03.zip and the romdump_v72.zip ??

can you help me plz

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok i see that but... how ca i use the romdump_GREECE_COSMOTE_P728BV1.0.0B03.zip and the romdump_v72.zip ??

i have see on romdump_GREECE_COSMOTE_P728BV1.0.0B03.zip the recovery.img tha i need ?

fastboot-windows flash recovery recovery.img ??? y/n

can you help me plz

0

Share this post


Link to post
Share on other sites

Posted · Report post

thank you for the help my phone is ok now :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted · Report post

glad you got it working mate

0

Share this post


Link to post
Share on other sites

Posted · Report post

My Racer II died tonight :((( using ROM Manager I installed a custom clockworkmod recovery from ZTE RACER and now I can't start the phone i can recover it ... I can't use FastBoot because i can't boot the phone :( any help ???

0

Share this post


Link to post
Share on other sites

Posted · Report post

My Racer II died tonight :((( using ROM Manager I installed a custom clockworkmod recovery from ZTE RACER and now I can't start the phone i can recover it ... I can't use FastBoot because i can't boot the phone :( any help ???

i really dont know why you people force rom manager that much, its broken totally.. check racer2 thread, there is a fastboot tutorial with proper recovery and drivers

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.