• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

HELP! possible GNex Brick

7 posts in this topic

Posted

Ok, so I've flashed several MCR's (baked and prebaked) with CWM onto my Nexus since i rooted it in late Dec without problems, so when the ir11 Dev kitchen went up i baked a Rom, loaded it up, did all my backups, and started to flash.

CWM booted to recovery and errored telling me to check my rom manager version number

so i uninstalled & reinstalled CWM & reflashed the recovery.....

which hung at about 95% complete for about 10 minutes,

until i rebooted the phone

or tried to reboot it, because now it's dead- no charging icon, no power button response, no fastboot or adb access

even after removing the battery for 1/2 an hour, tried booting with/without battery, plugged and unplugged from usb......

getting "omap4440" connect/disconnect in device manger, but it cant find the driver.

total noob with adb & fastboot, because i've never needed them before

HHHHHEEEEEEELLLLPPPPPPPPP! :(

cant find any hard boot fixes on the net

0

Share this post


Link to post
Share on other sites

Posted

yep, i'd read this post last night and it seems very close to my symptoms. i've tried to get fastboot the same way as Garoun in the post, but gave up around 1am after about 5 hours of searching & trying everything.

i suppose at least if it's totally dead then Samsung can't prove i've rooted it........ ;)

i'll carry on tonight and post progress, if any

0

Share this post


Link to post
Share on other sites

Posted

also signed up to XDA to be able to post on there

0

Share this post


Link to post
Share on other sites

Posted

@comicbookguy Out of interest which bootloader you using?

0

Share this post


Link to post
Share on other sites

Posted

@comicbookguy Out of interest which bootloader you using?

the rom was modaco r10 from the kitchen, the kernel was Franco's. the bootloader unlock was the superboot one, but i'm not sure i actively changed the bootloader..

0

Share this post


Link to post
Share on other sites

Posted (edited)

ok, not been getting any joy anywhere, so i took the phone back into the store where i bought it, said it had just "died" and was unresponsive ;)

they said they'd sent it away for repair

got a text this morning to say it was fixed and was being dispatched back to me, and checked the tracking on the website...

there's a letter there which i presume is a copy of the letter i'll get back with the phone, saying that the repair involved "soldering and replacement of parts"

looks like it was a hardware failure, then.....?

Updated after collection: repair was free, phone came back with unlocked bootloader but reflashed to stock 4.0.1 rom and wiped, but is now re-rooted and currently installing an r12 from the kitchen

Edited by comicbookguy
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.