Lens_flare

[ROM][beta]CyanogenMod 9

Recommended Posts

ltpitt    15

Lens I've read that you also plan to deliver your last miui update... is this still OK or you'll leave it too?

Just bug fix?

Thank you!

Share this post


Link to post
Share on other sites
Lens_flare    100
s I've read that you also plan to deliver your last miui update... is this still OK or you'll leave it too?

Multilang. Released. Themes and su not working, waiting for nice master ;] Then of course leaving (requires at last one test flashing).

Edited by Lens_flare

Share this post


Link to post
Share on other sites

I'm willing to take a stab at fixing the camera issues, though I can't make any promises for mobile data, as I don't have it in my plan.

Edited by soundemonchan

Share this post


Link to post
Share on other sites
met4ller87    0

I'm willing to take a stab at fixing the camera issues, though I can't make any promises for mobile data, as I don't have it in my plan.

does this bug remain if I use an external program as "lg camera" ??

somebody can fix the mobile data bug??

Share this post


Link to post
Share on other sites

Lensflare, may I ask what steps you've taken so far to try and and fix the issue? And have you determined if it's libcamera or kernel based? Also, does anyone know of a Liquid MT teardown I could refrence?

EDIT: Blech, typo,

Edited by soundemonchan

Share this post


Link to post
Share on other sites
franzo87    0

I'm willing to take a stab at fixing the camera issues, though I can't make any promises for mobile data, as I don't have it in my plan.

many thanks in advance for your work :)

Share this post


Link to post
Share on other sites
Mtman1    130
Also, does anyone know of a Liquid MT teardown I could refrence?
does this help?

Scroll down a bit on the topic

Edited by Mtman1

Share this post


Link to post
Share on other sites
Lens_flare    100
maIry I ask what steps you've taken so far to try and and fix the issue?

github, sir. It contains all my steps, even with expanded comments.

I only have to say we are having 2 libs with the same problem - bad response for NATIVE_START_VIDEO ioctl

have you determined if it's libcamera or kernel based?

reason might be somewhere in kernel where that ioctl processed, or it might be in libcamera as I don't actually know if my fixes were correct enough.

Share this post


Link to post
Share on other sites

Bad news. I am officially, the second person to lose a metal in pursuit of ICS. I snapped the SIM/SD board taking apart my metal, I was trying to get are the camera to read any serials/part numbers on it. :/ I gave it my brother in hopes of him being able to order a replacement, but that was this morning, and I'm waiting for a reply. Wish me luck.

Share this post


Link to post
Share on other sites
Lens_flare    100
I am officially, the second person to lose a metal in pursuit of ICS

ohh...

I was trying to get are the camera to read any serials/part numbers on it.

experienced a little with kernel knows, that near all hardware specs might be found in kernel config. at last you may ask us.. who knows, maybe we will provide you such info..

sorry it was kinda silly to do so.

here are the specs in fact (it's same sensor as galaxy nexus) S5K4E5YA 5 Mp, 1.4 µm pixel pitch back illuminated CMOS image sensor

Our camera sensor is S5k4E1GX!

Edited by Lens_flare

Share this post


Link to post
Share on other sites

ohh...

experienced a little with kernel knows, that near all hardware specs might be found in kernel config.

I'm aware of that, I just figured it would be faster than looking through the config. That's what i get for taking shortcuts :( Also, it's difficult to ask things, as I love in a different time zone than most of the forums members and am usually on while everyone else is sleeping.

tl;dr I'm an idiot

Share this post


Link to post
Share on other sites
Lens_flare    100
it's difficult to ask things, as I loive in a different time zone

mine is gmt +7 and it's not stopping me :D

i found that u8800 pro ‘s camera is s5k4e1gx_p can it help you

we already using huawei lib.

Share this post


Link to post
Share on other sites
olivieroa    1

I found the solution to have ICS (or JB!) :D

I try to help to develop this firmware.

Then i brick my liquid metal.

Then i buy a NEXUS :)

I hope you'll have you LM repaired.

Anyway thanks for your work boys :)

Share this post


Link to post
Share on other sites
olivieroa    1

are you really think I bought nexus? :D

I don't know. :)

But that's what i'd buy.

My next phone will be a "google phone" :)

Share this post


Link to post
Share on other sites
ltpitt    15

I don't know. :)

But that's what i'd buy.

My next phone will be a "google phone" :)

Same here!

Share this post


Link to post
Share on other sites
MadMousse    1

I don't know. :)

But that's what i'd buy.

My next phone will be a "google phone" :)

Dunno for me. Google Phone or the Orange San Diego, and taking it back to stock Lava Xolo X900 rom and not this crappy Orange rom. But, getting root and custom roms sounds to be very hard on it, so I'm still playin with my lovely Metal for now :P

Share this post


Link to post
Share on other sites
Mtman1    130

This thread is suppost to be about cm9 not next phones ;) its great fun to see how off topic a thread can get :)

Share this post


Link to post
Share on other sites
MadMousse    1

You're right sorry >< . But if one of us change is phone, maybe could he offer the old one (the Metal) to a developer who broke his one ? :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.