• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Screen Unresponsive, Unable to install Stock ROM

5 posts in this topic

Posted (edited) · Report post

I have been struggling with my T-mobile Vivacity for 2 weeks now so thought it was time to ask for help!

I am able to get into into Clockwork recovery (5.0.2.0) with no problem and install a Custom ROM (including Fish n Chips RL3.2 and Swedish Spring RL5) the problem is that the screen will not respond and neither will the capacitive buttons. I thought that this was a boot.img issue but both of these ROMs are TFT compatible and include a boot.img file

I am also unable to install a stock ROM or flibblesan’s FLB2R2a. Both always result in a green man.

I cannot get into fastboot as I have no active home key.

Any ideas??

Edited by Loops
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Swedish Spring is for the San Fran 1 and not the Crescent TMV or San Fran 2!

On stock and flibble did you flash the associated kernel.zip for the TMV before re-booting? Did you check the MD5 of the roms/ files?

Edited by fr0do
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Swedish Spring is for the San Fran 1 and not the Crescent TMV or San Fran 2!

On stock and flibble did you flash the associated kernel.zip for the TMV before re-booting? Did you check the MD5 of the roms/ files?

As is Fish n Chips RL3.2, Think you've been playing with the incorrect ROM's Loop.

For staters, check out the following site and following the guide:

http://ztecrescent.b...lock-steps.html

Edited by Russ_uk
2

Share this post


Link to post
Share on other sites

Posted · Report post

As is Fish n Chips RL3.2, Think you've been playing with the incorrect ROM's Loop.

For staters, check out the following site and following the guide:

http://ztecrescent.b...lock-steps.html

Thanks for pointing me in the right direction. Phone is now responsive again!

Now, let's start playing with the correct ROMs!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Glad you got it sorted out :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.