• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

CM9 My optimus 2x won't turn on

5 posts in this topic

Posted (edited) · Report post

Hello Please help! I have installed cm9, and for the night plug it in the charger, and now it wont turn on! It's plugged to the charger but nothing is working! Please Help! I cant turn it on! SO many thanks to helpers! I hope tech gurus like Paul can help.I'll be so glad if you help me!

If someone can help me, i can offer him some money in paypal(i have around 60-70$)

PS. I have tried for 5 minutes, to remove battery, and now i have leaved it in charger (from pc, im in school now).

I hope NVFlash (or smartflash) can save it, but i'll be so thankful and i'm looking forward to replies. Thank you!

Edited by martinesko37
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello Please help! I have installed cm9, and for the night plug it in the charger, and now it wont turn on! It's plugged to the charger but nothing is working! Please Help! I cant turn it on! SO many thanks to helpers! I hope tech gurus like Paul can help.I'll be so glad if you help me!

If someone can help me, i can offer him some money in paypal(i have around 60-70$)

PS. I have tried for 5 minutes, to remove battery, and now i have leaved it in charger (from pc, im in school now).

I hope NVFlash (or smartflash) can save it, but i'll be so thankful and i'm looking forward to replies. Thank you!

Have you tried to connect it in download mode? Take battery off, push vol- and connect usb, then should turn on and show "Downloading" in the screen. Then, you can flash with smartflash following some of the hundreds guides on internet.

Hope to help.

Cya

0

Share this post


Link to post
Share on other sites

Posted · Report post

Fix for that could be:

Take battery out

While holding volume down button, connect to usb and wait for software updating screen

Remove from usb, install battery

Plug into mains or usb charger

I found this happened when the battery suddenly died and it for somereason wouldnt turn on via mains! Hope this helps you!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I agreee with ethansp! Download stock ROM from here ( http://forum.xda-dev...d.php?t=1035041 ) and flash it with SmartFlash. It`s very easy and practicly 100% safe. Besides, it can`t get any worse since u can`t turn on the phone already! :rolleyes: Tutorial for this is here ( http://forum.xda-dev...d.php?t=1008070 ). Don`t download basebands from this page! U will get full ROM software with baseband when u download frim first site.

Good luck! ;)

Edited by woodpeckerlo
0

Share this post


Link to post
Share on other sites

Posted · Report post

The solution to these kind of problems (provided that it's not a real hardware-fault of course), is right here:

You just start the phone in 'nvFlash-mode' (the screen will stay black, but Windows will detect a different device).

And then use nvFlash to restore some default rom, in this case v10b.

Just give it a try and see if this helps you.

I'll take 5$ for referring you to this thread ;-)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.