• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Camera non working

7 posts in this topic

Posted (edited)

Hi,

The camera on my liquid mt not working and the app crash. I tried other roms but still does not work.

I've solved installing tecnolover's kernel.

Thanks

Edited by lyo92
0

Share this post


Link to post
Share on other sites

Posted

Hi folks,

I'm having trouble with the camera - none of the camera apps load and neither will any apps that require the flash. I am unsure if it is software or hardware related. I upgraded from 2.2 to 2.3.6 using the Acer update software and rooted with Z4 several months before the problem developed. Having looked through the forum I have tried the following without much success:

* Reflash 2.3.6 from Acer website: software confirms I have 4.000.13_EMEA_GEN1installed but will not proceed with installation - advises me to remove battery and try again.

* Transfer .bin from 4.000.13 to sd: no .bin file in download from Acer website

* Install technolovers kernel: Phone won't boot into recovery in order to make nandroid backup - all I get is a warning triangle and then the phone boots up as normal.I have tried to access recovery through both key-press combinations and Quick Boot.

Can anyone advise on how to proceed?

0

Share this post


Link to post
Share on other sites

Posted

download the stock rom (not official acer) and flash it into the cell with acer download tool ;)

0

Share this post


Link to post
Share on other sites

Posted

The triangle sign here indicates u haven't installed a recovery

0

Share this post


Link to post
Share on other sites

Posted

Hi folks, thanks for the replies. I installed CWM and recovery but could not install Technolovers Kernel - the phone would not start up past the Android screen. I also tried Gingerounay 3.0 with the same result. I was successful in installing t_l_metal_2.3.6_13 and CM7 but the camera did not work in either. I think at this stage it must be a hardware issue and wish to return it to Acer for repair. The official 2.3.6 from Acer will not run as it says I need more than 20 Mb space (I have over 150 Mb) and I cannot find the .bin file anywhere. I'm feeling pretty stupid really - where exactly is this .bin file which I'm supposed to flash? I cannot find it in any .zip files which I have downloaded :(

0

Share this post


Link to post
Share on other sites

Posted

Hi folks, thanks for the replies. I installed CWM and recovery but could not install Technolovers Kernel - the phone would not start up past the Android screen. I also tried Gingerounay 3.0 with the same result. I was successful in installing t_l_metal_2.3.6_13 and CM7 but the camera did not work in either. I think at this stage it must be a hardware issue and wish to return it to Acer for repair. The official 2.3.6 from Acer will not run as it says I need more than 20 Mb space (I have over 150 Mb) and I cannot find the .bin file anywhere. I'm feeling pretty stupid really - where exactly is this .bin file which I'm supposed to flash? I cannot find it in any .zip files which I have downloaded :(

check out his thread here also use ADT to flash the .bin file :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi Acer, thanks for that - I had looked in that thread but did not see the current build so was unsure about using other ones. I went ahead and flashed 2.3.4 successfully using ADT and then used the most recent 2.3.6 from the Acer website to get back to Gingerbread. The camera still does not work but at least I'm back to stock and can return it to Acer for repair if the Kernel update doesn't work. :)

Edited by concussion
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.