tilal6991

[ICS] [CM9] [4.0.4] ColdFusionX for the ZTE Blade [ROM] [UPDATED - 28/06]

7919 posts in this topic

So i followed the steps, and i am Stuck at the BootAnimation .. Can anybody help me out, what am i doing wrong at this?

Sorry.. Am a total n00b wacko.gif

0

Share this post


Link to post
Share on other sites

If you are a total noob then you should not be using this rom.

5

Share this post


Link to post
Share on other sites

withMy Blade dosen't want to accept costum partition from TPT Helper..curently i have 215MB system, and everything is running fine with Coldfusion, but i need more space for my data..can someone post tpt with 190MB system and 20MB cache? thank you guysrolleyes.gif

0

Share this post


Link to post
Share on other sites

Why would you want 20mb of cache? You either want none (well, 2mb appears to be the minimum we use) or loads. If the 20mb cache was actually used you'd pretty much have removed your ability to download anything big on the market. And if it isn't used, you're wasting 18mb.

0

Share this post


Link to post
Share on other sites

I can't wait for it tital6991 .. This looks so awesome .. You're the God-Blader.. :(

Can you tell me what could be the problem?

Or should i get back to CM7.1.0 :(

0

Share this post


Link to post
Share on other sites

What's your system partition size?

1

Share this post


Link to post
Share on other sites

Custom Gen2 215 v10 - 38MB cache, 215MB system, 204MB data

I tried installing it, it said (Installing Update ... Installation Aborted)

Now, I am trying the "Gen 2 stock: 220mb system, 37.5mb cache, 162.5mb data, 21mb oem"

I followed the Steps.. and I am stuck at the Infinite BootAnimation loop.. Which is so AWESOME.

But Stuck on it won't do me any good.. Any solutions?

0

Share this post


Link to post
Share on other sites

No idea. You should probably go back to cm7 for now and try again o the next version.

1

Share this post


Link to post
Share on other sites

Alright Tital.. Keep Rocking Man.. biggrin.gif

Thanks for the Replying though.. biggrin.gif You're the Celebrity out here.. laugh.gifbiggrin.gif

0

Share this post


Link to post
Share on other sites

Custom Gen2 215 v10 - 38MB cache, 215MB system, 204MB data

I tried installing it, it said (Installing Update ... Installation Aborted)

Now, I am trying the "Gen 2 stock: 220mb system, 37.5mb cache, 162.5mb data, 21mb oem"

I followed the Steps.. and I am stuck at the Infinite BootAnimation loop.. Which is so AWESOME.

But Stuck on it won't do me any good.. Any solutions?

Try doing a GEN1 -> GEN2 TPT

0

Share this post


Link to post
Share on other sites

Custom Gen2 215 v10 - 38MB cache, 215MB system, 204MB data

I tried installing it, it said (Installing Update ... Installation Aborted)

Now, I am trying the "Gen 2 stock: 220mb system, 37.5mb cache, 162.5mb data, 21mb oem"

I followed the Steps.. and I am stuck at the Infinite BootAnimation loop.. Which is so AWESOME.

But Stuck on it won't do me any good.. Any solutions?

After TPT'ing to v10 stock I had bootloop as well, but reinstalled the ROM (after full wipe) and it worked. Maybe you should try this, too.

0

Share this post


Link to post
Share on other sites

Hi everyone, this is a great rom and it has come a very long way, can anyone tell me if built in usb tethering is working yet. This is the only thing stopping me from using it as a daily rom.

0

Share this post


Link to post
Share on other sites

@tilal6991 Great rom just tested it out.... wont be long now before its ready :) just a couple of things couldnt find file explorer so wacked one into the zip and reflashed lol worked great also did speedtest and it was really sloooow when tethered. I checked the build.prop as I had seen this happen before on 2.3 and I cured it by ripping out some lines but couldnt see anything obvious so something is on there as I was only getting a dl speed of about 280K lol , rom is buttery smooth though .......This rom wipes its ass with 2.3 for smoothness lol!!! You have done a bloody EXCELLENT job mate I take my hat off to ya! well done mate.

Edited by swukjay
0

Share this post


Link to post
Share on other sites

I followed the Steps.. and I am stuck at the Infinite BootAnimation loop.. Which is so AWESOME.

if u like so much the bootanimation then keep it like this for few hours :P.. joking .D

tilal i disagree with u about Yudi for not using this rom bec he is a noob because everyone loves ICS :D specially your new build :D

1

Share this post


Link to post
Share on other sites

Does anybody fixed the problem with Voice Search?

Shout louder lol only joking :D

0

Share this post


Link to post
Share on other sites

jeddy1

if u like so much the bootanimation then keep it like this for few hours :P.. joking .D

lol :P

Edited by swukjay
1

Share this post


Link to post
Share on other sites

Does anybody fixed the problem with Voice Search?

The same problem is with me .....

0

Share this post


Link to post
Share on other sites

The same problem is with me .....

Using full gapps? Anything voice requires full gapps.

0

Share this post


Link to post
Share on other sites

Strange, I did full wipe because I hadn't done much to the last ROM. Booted up first time with gapps already installed?

Not complaining, was just a little strange

PS DAMN THIS IS SMOOTH

Edited by fradleyp
0

Share this post


Link to post
Share on other sites

Strange, I did full wipe because I hadn't done much to the last ROM. Booted up first time with gapps already installed?

Not complaining, was just a little strange

The gapps are on system so a data wipe wouldn't remove them.

0

Share this post


Link to post
Share on other sites

Hi tilal can i use your rom to make Cyanogenmod Sense 4.0 ?

0

Share this post


Link to post
Share on other sites

The gapps are on system so a data wipe wouldn't remove them.

ahh thanks for that, what about any zips I have installed. Like the improve 3D performance that I rightly or wrongly flashed last time?

0

Share this post


Link to post
Share on other sites

Hi tilal can i use your rom to make Cyanogenmod Sense 4.0 ?

Sure. Just remember credits and be sure to mention the issues with the rom.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.