• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] LiGux 3.2-beta6-120208

153 posts in this topic

Posted (edited)

wow everyone seems to have different issues, i might end up repacking the whole rom @_@

@kiran, where exactly did you hit back when it FC'ed, some app used? am feeling better, thanks :)

@rahulj i removed it since the guys who tested my RC rom of this said its a pain for it to load new images on sd, slow loading time so i ended up using 2d once since it loads mostly all instantly

ill check the camera thing, i updated it with latest oemcamera.lib from cm7.2.0, will try different if its that lib thats making a mess, thanks for reporting all of this, feedback will make it a better and daily usable rom :D

edit: ok i seem to have fixed camera issue, no white screen anymore and records, will give it a second test anyhow.. you can expect that to be working from now on lol.. ill see to make an update with a few fixes rather than just this one if community doesnt mind.. but if you need camera fix fast, ill just put it on :)

Edited by equiliym
0

Share this post


Link to post
Share on other sites

Posted

what ever issues people have with this rom! " kudos", as its still an excellent rom,and still more than the sum of it's parts .thanks for taking the time to port over and share :D :P

0

Share this post


Link to post
Share on other sites

Posted

thanks plegdroid.. i will be giving all issues reported a look tonight and tomorrow whenever free and get an update with hopefully all fixes

0

Share this post


Link to post
Share on other sites

Posted

1. I can't turn wifi , it's said "obtaining ip" and turn off wifi and agan same.

2. From android.market can't see my device "You don't have any devices." I first go from market app and download one app and tried to android.market and nothing.

Please Help .... sory for bad englesh

0

Share this post


Link to post
Share on other sites

Posted

can verify that Wi-Fi does work, is it Wi-Fi or the other Wi-Fi you've turned on, it comes with two types of Wi-Fi :)

0

Share this post


Link to post
Share on other sites

Posted

there is wifi and wifiap (tethering) and both work, wimax/4G doesnt work on racer since racer doesnt support it.. mght be a broken partition, you should check if there is free space in /system since that knows to mess things up

0

Share this post


Link to post
Share on other sites

Posted (edited)

just to let everyone know, i might have found the error with Mms.apk

02-16 21:05:30.196: E/AndroidRuntime(1419): android.content.res.Resources$NotFoundException: String resource ID #0x7f08017f

and that string id is
<public type="string" name="menu_delete_selected" id="0x7f08017f" />

ill try to recompile Mms.apk tomorrow and if it loads properly on my phone, ill post an update that fixes these few issues you guys posted

edit: still not working, grrr

Edited by equiliym
0

Share this post


Link to post
Share on other sites

Posted

Great rom equiliym im waiting for an update smile.gif

0

Share this post


Link to post
Share on other sites

Posted

wow everyone seems to have different issues, i might end up repacking the whole rom @_@

@kiran, where exactly did you hit back when it FC'ed, some app used? am feeling better, thanks :)

@rahulj i removed it since the guys who tested my RC rom of this said its a pain for it to load new images on sd, slow loading time so i ended up using 2d once since it loads mostly all instantly

ill check the camera thing, i updated it with latest oemcamera.lib from cm7.2.0, will try different if its that lib thats making a mess, thanks for reporting all of this, feedback will make it a better and daily usable rom :D

edit: ok i seem to have fixed camera issue, no white screen anymore and records, will give it a second test anyhow.. you can expect that to be working from now on lol.. ill see to make an update with a few fixes rather than just this one if community doesnt mind.. but if you need camera fix fast, ill just put it on :)

aah ok..personally i like the 3d gallery..maybe i will just add the apk in your next update and flash my phone..:-)

0

Share this post


Link to post
Share on other sites

Posted

the force closed error gives when i press back button on video record.. :(

0

Share this post


Link to post
Share on other sites

Posted

aah ok..personally i like the 3d gallery..maybe i will just add the apk in your next update and flash my phone..:-)

ill make an addon to remove Gallery and add Gallery3D since i have it odexed for this rom, no problem

the force closed error gives when i press back button on video record.. :(

camera issues are fixed, updated all audio-video related libs, no more white screen and stuffs

ill probably release a full rom again as r01.1 instead of small fix because of some missing resources >.> got some irl work to do today but will try doing it as soon as i can, sorry for the wait

0

Share this post


Link to post
Share on other sites

Posted

ill make an addon to remove Gallery and add Gallery3D since i have it odexed for this rom, no problem

camera issues are fixed, updated all audio-video related libs, no more white screen and stuffs

ill probably release a full rom again as r01.1 instead of small fix because of some missing resources >.> got some irl work to do today but will try doing it as soon as i can, sorry for the wait

nice one camera is handy, but not a killer, thanks for updating :)

0

Share this post


Link to post
Share on other sites

Posted

ill make an addon to remove Gallery and add Gallery3D since i have it odexed for this rom, no problem

camera issues are fixed, updated all audio-video related libs, no more white screen and stuffs

ill probably release a full rom again as r01.1 instead of small fix because of some missing resources >.> got some irl work to do today but will try doing it as soon as i can, sorry for the wait

oh that will be great..btw no hurry..take your time..:-)

0

Share this post


Link to post
Share on other sites

Posted

There is another bug,melody ring just once no repeting.I just notice that.mellow.gif

0

Share this post


Link to post
Share on other sites

Posted

hehehe... one good news openvpn is working nicely.. equiliym. hmmm.. thanx 'll wait for ur next updated ROM.. :D fixed ..

0

Share this post


Link to post
Share on other sites

Posted (edited)

There is another bug,melody ring just once no repeting.I just notice that.mellow.gif

what?

@rahulj, i uploaded flashable zip for Gallery3D, it deletes the 2D one and installs 3D, its in the first post

Edited by equiliym
0

Share this post


Link to post
Share on other sites

Posted (edited)

what?

@rahulj, i uploaded flashable zip for Gallery3D, it deletes the 2D one and installs 3D, its in the first post

I do not know whether it was just for me but the melody goes only once and then no repeats.mellow.gif

Edited by mladenovic73
0

Share this post


Link to post
Share on other sites

Posted (edited)

I do not know whether it was just for me but the melody goes only once and then no repeats.mellow.gif

just called myself, ringtone loops.. odd issue.. anyway i seem to have got messaging working but on different build and probably must do full wipe for everything to work properly :( am checking it a bit more and might upload in a few hours

post-840416-0-71792600-1329495901_thumb.

Edited by equiliym
0

Share this post


Link to post
Share on other sites

Posted

i only faced with digital phone ring tone..rest seem to be ringing as normal...thanks equiliym for the 3d galley upload.will load it on my phone..btw, there is something i noticed in the rom..its more of a cosmetic bug, but when you keep pressed on any option, a thick line comes across with a white line...i think the graphic on that action is off or something..also there is another thing..when a new message comes, some chinese box appears next to the contact's icon in messaging..weird right?

0

Share this post


Link to post
Share on other sites

Posted

i only faced with digital phone ring tone..rest seem to be ringing as normal...thanks equiliym for the 3d galley upload.will load it on my phone..btw, there is something i noticed in the rom..its more of a cosmetic bug, but when you keep pressed on any option, a thick line comes across with a white line...i think the graphic on that action is off or something..also there is another thing..when a new message comes, some chinese box appears next to the contact's icon in messaging..weird right?

i know for those, the lines appear due to HDMI framework, i tried resizing some button related png's but just messed up everything, im keeping that as a last thing to fix when there are no big errors so i can search for what png's are related to those buttons etc.. hope i wrote that good D:

also those chinese boxes are 2 pics in Mms.apk for read/unread i think, also png files that i didnt really mess with..

0

Share this post


Link to post
Share on other sites

Posted

ok guys i updated first two post, i finally finished uploading r02.0 of ligux rom with fixed Mms, camera and some random stuff, link in first post, changelog in second, if any issues occur, do reply, thanks

1

Share this post


Link to post
Share on other sites

Posted

thank you, today is a good day for racer owners, two rom in one day . :D

1

Share this post


Link to post
Share on other sites

Posted

ok guys i updated first two post, i finally finished uploading r02.0 of ligux rom with fixed Mms, camera and some random stuff, link in first post, changelog in second, if any issues occur, do reply, thanks

I will try that,thanxbiggrin.gif

0

Share this post


Link to post
Share on other sites

Posted

well appears Messaging app FC still WHEN there are messages, if its empty, menu works.. so if you need to setup something, do it before you get any sms/mms messages lol until i find out how to sort this.. this seems to be a LiGux source error since it has some missing resources obviously

0

Share this post


Link to post
Share on other sites

Posted (edited)

LiGux Mms.apk removed and reverted to stock one to fix this issue for now, will post link with fix in first post in 10 mins

Edited by equiliym
1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.